Problems in updating the plugin

By Ivone Alexandrino, 7 years ago. Last reply by Magus, 7 years ago
Hi, since the last update of the plugin I'm with this problem: Fatal error: Call to undefined function is google webfont() in /home/psico405/public html/wp-content/plugins/so-widgets-bundle/base/inc. Php on line 161 If I disable plug everything back to normal, but I have it on.

SiteOrigin Widgets Bundle

By Rissa Garcia, 7 years ago. Last reply by Magus, 7 years ago
Hello, when I activate the Site Origin Widgets Bundle my website doesn’t seem to load anymore. It’s the only plug in that causes my site not to load after I activate it. URL: http://www.nightchildrecords.com

Creating a Widget

By Paulka, 7 years ago. Last reply by Magus, 7 years ago
I'm a bit of a newbie and am trying to follow the creating a widget tutorial, but i'm not able to get the hello world widget to show up with the other site origin widgets. I'm sure i have the file structure of the widget down correct, but i'm not sure if i am placing…

¿SiteOrigin Widgets Bundle not working?

By Andreu Matali, 7 years ago. Last reply by Greg Priday, 7 years ago
Hello, I have a problem, when I ativate the pluging my web doen’t work an show this : Fatal error: Call to undefined function is_google_webfont() in /homepages/14/d563591866/htdocs/clickandbuilds/WordPress/MyCMS2/wp-content/plugins/so-widgets-bundle/base/inc.php on line 161 What I have to do? Thancks so much URL: http://seoparatuweb.es

Greyscale map

By João Pedro, 7 years ago. Last reply by Magus, 7 years ago
Hello, i’m using the siteorigin google maps in my contact page and I want to put in greyscale. how can I do this? thank you, João Rodrigues, URL: http://www.effecticecount.com/pt/contacts/?preview=true&preview_id=132&preview_nonce=356e2cb509

Post loop additional field issue

By Manuel Masia, 7 years ago. Last reply by Manuel Masia, 7 years ago
Hi, thank for the great builder. I’m testing the widget bundle ass well, in particular “Post loop” widget. However, it doesn’t seem to allow to use “post__not_in” in any way. There is the “post__in” feature, but no way to add the argument “post__not_in”. I tried to use the “Additional” field, but since “post__not_in” must be…