Plugin Fail

By Brad Stone, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi, I am using the pagebuilder, and have also used the SiteOrigin Editor widget to add some text & add an externally hosted video (from Youtube) and when in the editor adding information and the video, it appears fine. However, when I load the page, the text appears, but not my externally hosted video…. I…

How to pause Slider Widget?

By Ernest Della Penna, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hello there, I am very new to the website game. I am using the SiteOrigin Slider Widget…the best slider out there…no question! Just one very important issue: I cannot (or anyone on my site) cannot seem to pause the slider to a particular frame. The user must be able to pause a frame indefinitely without…

Change button lay out

By jvanbavel, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi there The buttons for email, webshop etc are grey with a bounding box and shadow I would like to take away the shadows around the buttons in the site, make the button look ‘flat’ All buttons. Or is there an option to select other buttons somewhere. I have found this code in the inspect…

fatal error Activating widget bundle

By Ryan Burr, 6 years ago. Last reply by Andrew Misplon, 6 years ago
theme vantage every time I try to activate I get this error: Fatal error: Class ‘SiteOrigin_Widget_Meta_Box_Manager’ not found in /home/onestpa8/public_html/hosting/wp-content/plugins/so-widgets-bundle/so-widgets-bundle.php on line 495

Slider doesn’t fit full page and there is background repeat

By vincent c, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hello, On this website: http://hashtagbliss.ch/ I would like it to be full page and not to have this background image repeating. In the css attributes of the widget, I added those elements that don’t change a thing: background-size: cover; background-repeat: no-repeat; width: 100%; Any help is appreciated, I’m a beginner! Vincent URL: http://hashtagbliss.ch/

Use oEmbed check box keeps getting checked

By Clayton Bolz, 6 years ago. Last reply by Andrew Misplon, 6 years ago
I’m having issues having the SiteOrigin Video widget making my YouTube video responsive on mobile. Once I unchecked the parameter “Use oEmbed” the YouTube video embed started to be responsive on smaller viewports. However, if I go into the Post Editor a second time and click Update the parameter automatically gets checked again and the…

SiteOrigin Widgets Bundle

By Martin Willems, 7 years ago. Last reply by Andrew Misplon, 6 years ago
Dear, I use the Site Origin Widgets Bundle on a multi-site wp4.3 Alpha. The next problem arises: if I look on the site origin widgets is google map active, but if I want to use this widget, he is not in the list. I also run a site on wp4.2.2 and here it works perfectly…

Custom Widgets

By Meysam Ebrahimi, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi, I am very confused. Trying to implement my own set of widgets and do not really have much WP knowledge, so please help: https://siteorigin.com/docs/widgets-bundle/getting-started/creating-a-widget/ So I registered the widget copying this code into my functions.php file of my theme: I created a widgets folder inside my theme’s directory, along with a subfolder with the…

Post Loop Carousel – Possible bug

By Rnubi, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi, I am having a strange issue with only one of the two post carousel sidebar widgets on our site. Current situation – I have a ‘Featured Products’ carousel with a fixed list of post IDs in the post query builder. This shows only one image at a time and is working fine. As they…