Hero image broken after update

By Cody Leeper, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I have updated siteorigin and now none of my hero widgets work. I even deleted and reworked the widget, i looked at my source code as well and the hero image doesnt even show. URL: www.codyleeper.com

Error message when trying to update pages

By ginadet, 1 month ago. Last reply by Alex S, 1 month ago
Help! I get the following message when I try to edit any page, and I have no clue how to fix this. Unknown error. Failed to load the form. Please check your internet connection, contact your web site administrator, or try again later.

can not publish or prewiev page

By Villa Bonaca Baska Voda, 1 month ago. Last reply by Alex S, 1 month ago
Today after some update my pages are disappeared I see only ” Ready to publish your first post? Get started here. You can see link http://www.villabonaca.hr/privatni-smjestaj.html/ and all other pages from Croatian language Other languages are corect. Please help what can I do .

Problem with tagdiv ad boxes

By Alex99, 1 month ago. Last reply by Alex S, 1 month ago
Since updating to latest theme version tag div ad boxes are not shown anymore. Site origin shows them as: Existent Ad Widgets are shown as “missing widget” New Ad Widgets are shown as “not available” View post on imgur.com I’m using newspaper premium theme

Anonymous feedback form

By Tahir Khan, 1 month ago. Last reply by Alex S, 1 month ago
Hi I am trying to use this plugin to create an anonymous feedback form. Only problem is if there is no email field it wont allow a user to submit a form. How can we get around entering an email address

Notice: Undefined index: cell in /wp-content/plugins/siteorigin-panels/inc/renderer.php on line 647

By Joey Sephora, 1 month ago. Last reply by Alex S, 1 month ago
This was also in a previous thread and Greg Priday said he would fix this bug in v2.5.1 but that was over a year ago. I recently updated to WP 4.9.5 and also updated SiteOrigins to the latest version. On some pages on my website I get this error: Notice: Undefined index: cell in /wp-content/plugins/siteorigin-panels/inc/renderer.php…

Carousel that flips to show text behind it

By Glenace, 1 month ago. Last reply by Glenace, 1 month ago
Hi, I am creating a wordpress website and would like to include 3 images with some text. Here is the link to the current website http://203.122.235.34/~wps1ann18/wordpress/ The area named ‘Our 3 Priorities’ is currently set as posts due to downloading a demo theme (I’m using the Sydney theme). I like the idea used in this…

Regarding FCP & DCL, How To Improve Them

By Anita Pillai, 1 month ago. Last reply by Alex S, 1 month ago
I just have installed a custom WordPress theme to my website. My site is quite fast now and using MaxCDN. Now I am still worried about how to improve the new speed metrics introduced by Google which are FCP & DCL. Thanks in Advance for any help! Thanks! Anita

I’m Locked out of My Website because I need to activate WooCommerce

By CStevens84, 2 months ago. Last reply by Alex S, 1 month ago
This is the message that I receive now when I try to log into my wp-admin to work on my website. Please help! Please Activate WooCommerce Plugin First, to use it. Button is available to “Dismiss this Notice”, I’ve clicked it, but nothing happens. Warning: Cannot modify header information – headers already sent by (output…

Why doesn’t my page cover the whole screen?

By Patrick Mather, 2 months ago. Last reply by Alex S, 1 month ago
My web page www.tutorsandfutures.com has a footer at the bottom which seems to extend over the whole page so that the content doesn’t cover the screen. I would like to maintain the footer at the bottom but ensure that all of the content covers the full screen so that it doesn’t look like there is…

Site Origin editor not working after import on web

By gian1193, 2 months ago. Last reply by Alex S, 2 months ago
Hi, i’m new of the forum and i have a big problem with Site Origin editor. After import the website online, when i go to the change a text created with siteorigin editor i can’t edit it, because the textarea not working, not with visual button that with text button, before write on forum i…

Plugin Non-Functional

By HFTobeason, 2 months ago. Last reply by HFTobeason, 2 months ago
Installed 1.1.5. WP 4.9.5. Safari 11.1.1 (13605.2.1) Everything looks good… EXCEPT… I can’t get anything to show up in the Inspector. Clicking on an Element either does nothing, or, if the Element is a link, activates the link. The little magnifying glass does not change when clicked – I assume that is the problem, somehow.…