Site Origin Post Carousel with The Events Calendar

By Rooster Run, 2 months ago
I can’t seem to filter the Site Origin Post Carousel by category for post type Events from The Events Calendar. I’m using Page Builder with SO Post Carousel in a widget and Post Query settings of: Post Type: Events Taxonomies:tribe_events_cat:race Any ideas?

Cannot Add Services Or Testimonials Moesia 1.44

By spencercoffman, 2 months ago. Last reply by Andrew Misplon, 2 months ago
I’m having a terrible time with your moesia theme. I cannot find any help in the support forums and none of your tutorial videos are helping me. I’m trying to add testimonials and services. The page builder tells me to do it in the dashboard but there is no place to do so. In one…

Using SiteOrigin some error appear please help!

By Pance Stefanovski, 2 months ago. Last reply by Andrew Misplon, 2 months ago
On my wordpress platform when i go to add post some error appear that is connect with Site Origin i will post the error code, please help so i can work on my website asap, thanks! ArgumentCountError thrown Too few arguments to function Jetpack_Widget_Social_Icons::enqueue_admin_scripts(), 0 passed in /customers/2/a/e/carsandspecs.com/httpd.www/wp-content/plugins/siteorigin-panels/inc/admin.php on line 449 and exactly 1 expected

Align Max Megamenu with logo

By Erick Estaba, 2 months ago. Last reply by Alex S, 2 months ago
I want to align Max Megamenu to the right of the logo of my site, i am looking in the web but i cant solve, i want it to the right and not below the logo, what i can do? thanks for the help and sorry for my english guys. Regards

Why is PageBuilder not showing up on my site page editor?

By Rhodri Price, 2 months ago. Last reply by Alex S, 2 months ago
Hello I am having problems with the PageBuilder tab. It is not showing up at all, I am only able to see the HTML and Visual. I have tried deactivating and reactivating. I have also tried deleting cache, signing out and back in and uninstalling but nothing changes. Any help would be appreciated! Thankyou in…

Siteorigin Contact Form Not Working

By Chris Hannon, 2 months ago. Last reply by Alex S, 2 months ago
I am using a copy of the “Beautiful” Siteorigin Site Pack to build a site at latitude504.com/affinity. I have not been able to get the Siteorigin Contact Form to work. It will not send out the form details email, regardless of which email address I use. I have tried multiple email addresses (GMail and domain-speific)…

SiteOrigin Features – Issue

By luchris, 2 months ago. Last reply by Alex S, 2 months ago
Hi, I am using SiteOrigin Features plugin. Features per row is 3. I had put in 6 features. The last feature went to the 3rd row. How can i fix it? http://prntscr.com/ixjnws Thanks chris