Mobile CSS for SiteOrigin Button widget

By Will Temple, 3 months ago. Last reply by Will Temple, 3 months ago
Hi There. I am having an issue getting the Button widget to fit properly when viewing my webpages on mobile (vertical view). Is there anything we can do to fix this? I’ve got links to two separate pages below where issue resides. Any help greatly appreciated! Example #1 (Black Button) Example #2 (Green Button)

Visual Editor not working

By Sarah Justice, 3 months ago. Last reply by Alex S, 3 months ago
I’ve turned off all plugins, emptied caches. My page setting are correct for https Here’s my specs (with things on): Operating System Linux Server Apache Memory usage 15.86 MByte MYSQL Version 5.6.34-log SQL Mode NO_ENGINE_SUBSTITUTION PHP Version 7.0.27 PHP Allow URL fopen On PHP Memory Limit 768M PHP Max Upload Size 64M PHP Max Post…

CSS no longer working

By vegeta720, 4 months ago. Last reply by vegeta720, 3 months ago
Hello, My CSS Site Origin plugin has recently stopped working and it is not holding the changes that I previously made. In the past, I have changed the size font of my home page banner and the width of one of my footers. Until recently, this change has held but when looking at my page…

Custom CSS not working

By Colleendesigns, 3 months ago. Last reply by Alex S, 3 months ago
Hi there I have tried to unactivate non siteorigin plugins and the css custom page will not load and says pageok I am at all a loss as I was almost done editing a new website and now may have to start over if i can’t complete the css portion

Remove Page Title (Theme: HTML5 Blank)

By Tarran Merlo, 4 months ago. Last reply by Tarran Merlo, 3 months ago
I’ve been looking through other forum posts and responses about removing the page title from various themes, but cannot seem to apply the logic used to my specific theme. I am wanting to bring on some new content, but will end up having multiple “unnamed” pages so that the names don’t appear on the site…

Complete reset siteorigin css

By Marcus Elghag, 3 months ago. Last reply by Alex S, 3 months ago
I’ve bought a new domain and got help from the webhotel to move my installation to the new site. After the move the siteorigin css has stopped working. When I edit code nothing happens and when I try to visualize the page is just blank. I’ve tried inactivating, removing and installing again. Then my previous…

CSS Editor blank, fail to detect https

By elenaocone, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hello On a site running Cyberchimps ParallaxPro theme, the CSS editor is blank, and the page address http:// instead of https. I tried to correct it directy inside the inspector but the plugin tells me that the URL is invalid and that I have to insert an address from the same site. I tried to…