Home>Support>Slider

Slider

Hi! I’ve 2 problems with the slider.
Can You help me?
1. I’m using your slider and when the sliders advance the videos keep running instead of pausing.
2. When It reaches the last photo the slider disappears, it doesn’t start again as a loop.
Thanks a lot

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 11 days, 4 hours ago Andrew Misplon Hi, I Work Here

    Hi Meli

    Thanks for reaching out.

    Do you have a public URL where we can take a look at what’s going on?

    Kind regards

    Andrew

  2. 11 days, 31 minutes ago Meli Furman

    Thanks for your response.
    My website is http://www.babywrangler.com.ar
    The slider is on home!

  3. 10 days, 13 hours ago Andrew Misplon Hi, I Work Here

    Hi Meli

    Thanks for letting us know about the problem. I’ve logged an issue at the below URL:

    https://github.com/siteorigin/so-widgets-bundle/issues/1511

    Updates will be added to the above issue URL as progress is made. We’ll do our best to get this resolved quickly and included in a SiteOrigin Widgets Bundle release.

  4. 2 days, 32 minutes ago Meli Furman

    Hi! Thanks for your response but I have already the problem.
    I send you a video.
    Can you help me?
    Thanks

  5. 1 day, 14 hours ago Andrew Misplon Hi, I Work Here

    Hi Meli

    An update was released for the Widgets Bundle yesterday which included a fix. Head over to DashboardUpdates to run the Widgets Bundle update.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More