After updating correctly shows

By Vyacheslav, 6 years ago. Last reply by Vyacheslav, 6 years ago
Hello! I’ve recently been working with the system, so I decided to contact you. Sorry for my language, I’m from Russia. After updating the plugin Page Builder, my page Sorry forms show. Please tell me how to fix? http://strangertouchit.com/before.jpg http://strangertouchit.com/after.jpg

Slider Widget Disappeared

By Kelsy Kenworthy, 6 years ago. Last reply by Andrew Misplon, 6 years ago
The Slider Widget in Page Builder disappeared in my blog post. There should be 3 photos in a slider on this page : http://www.beyondmg.com/scion-racing-at-the-pikes-peak-international-hill-climb/ Another thing that is happening is on the blog page, numbers are showing up before the summary. I have found the numbers to be the number of images on the slider,…

can’t turn on SiteOrigin Widgets

By Jim Gates, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi all, In WordPress admin, when I go to plugins>SiteOrigin widgets, and I click the switch on the widgets to ‘on’, then go to a page and try to place a SiteOrigin widget in Page Builder the SiteOrigin widgets are not available. When I return to plugins>SiteOrigin widgets, the widgets’ switches are back in the…

logo placement and masthead background image

By karinevk, 6 years ago. Last reply by Andrew Misplon, 6 years ago
I’ve added a masthead background in cutomize and a logo in theme options, and zero heading padding. It looks ok in the preview but on the site it looks like the background has doubled and it looks like there is padding around the logo (which is set to 0). How to fix this? Also How…

Site Not Scaling on mobile

By Mike Fedryk, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi – I’ve created a site using Vantage, but it doesn’t appear to be scaling properly for mobile. For example, I have used the page builder to create a section with 4 columns of text, but they show underneath each other on mobile (looks fine online, here’s the site http://69.195.124.169/~flexsolu/ ) The ‘responsive’ box is…

Changes won’t save

By linnad, 6 years ago. Last reply by Andrew Misplon, 6 years ago
When i mage changes in a widget on the page builder and update the page, the changes are lost and it’s like it was before I made the changes. I thought it might be that I hadn’t updated yet, but it’s still the same.. I even deleted the plugin, downloaded it again from your page…

Logo-In-Menu – Problems with Child Vantage Theme

By PaV, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hi All, I’m afraid I’m a bit of a WP novice, so please excuse me if this is rather an obvious question…. I am using a child Vantage theme (not premium) to allow me to make a few tweaks to things such as masthead size etc. I would like my logo (currently in the masthead)…

Can’t find Masonry Settings metabox

By capistrano, 6 years ago. Last reply by Andrew Misplon, 6 years ago
Hello, I’m trying to change the Masonry brick size using Page builder, but I can’t seem to find the Masonry Settings metabox anywhere on the page with featured image I want to show. I also activated Regenerate Thumbnails. Here’s what I’m trying to fix, http://jura.wi.mit.edu/finkwp/test-front Thanks so much! Ceal

MetaSlider disappeared

By Valeria Karavaeva, 6 years ago. Last reply by Greg Priday, 6 years ago
Hi SiteOrigin Team! I was using a MetaSlider and suddenly (I don’t know why) the MetaSlider has disappeared from the main page. Trying to click all the same buttons, but no luck. What can be the source of a problem? Here is my website: www.slide-board.com.au . Thank you for your support! PS. Vantage is a…

Trouble Installing Video Plugin for focus theme

By Hua Fitzgerald, 6 years ago. Last reply by Hua Fitzgerald, 6 years ago
I am trying to install focus theme video plugin but it failed and the error message says:” Destination folder already exists. /hermes/bosnaweb08a/b682/ipg.flykytecom/pandaparents/wp-content/plugins/focus-videos/”. I did not install it before, so what should I do?

How to create a blog

By Daniel Johnson, 6 years ago. Last reply by Greg Priday, 6 years ago
Hello, I would like to a blog for my website (imagetopainting.com) that’s not displayed on the homepage. As in, the blog is linked via the main bar but the posts can’t be seen on the main page. How do you reccomend I do this? Regards, Daniel