scroll-to-top 0x0 when using jQuery Smooth Scroll

By Andrei Alisen, 1 month ago. Last reply by Andrei Alisen, 1 month ago
Hello, If I activate jQuery Smooth Scroll plugin, the scroll-to-top becomes 0x0 px and not visible anymore. However, if I look in the Inspector, I can see that a#scroll-to-top selector has width: 35px; and so on. Is the resizing being done in JavaScript by any chance? I am not fully sure how this works. The…

Search icon in mobile view

By BeeNi, 1 month ago. Last reply by Alex S, 1 month ago
Hi, A while ago I posted a bug report about a missing search icon in the menu in tablet view (https://siteorigin.com/thread/missing-search-icon/). This was fixed in the last update of the Vantage free theme. However it seems a new bug was introduced; the search icon now shows even in mobile view, which I assume it should…

Blog Layout Vantage Theme

By karenw, 1 month ago. Last reply by Alex S, 1 month ago
Hi, I am using Vantage Theme and have set a blog layout with post excerpt and small featured image for the blog archive page. There are a large number of blogs and I have it set to show 10 on the first page. There is pagination for access to the older blog posts however, there…

Social Media on Vantage

By Boccio, 1 month ago. Last reply by Alex S, 1 month ago
Hello, after about 1 year i’ve completely update my website. All seems fine, but if i use Chrome the icons of Social Media Widget cover my logo instead of stay in the top right corner, in Edge it’s all ok. My problem is the same of this thread: but there’s no pending update for vantage.…

[Vantage Premium] Problem with my Widget Social media

By Béber CaninepoliceParis, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I pourchased the Vintage Premium Theme for my Wp site My problem : the Widget Social media is displaying over the logo Image →My theme is updated →I tried to use the social widget inclued in the SiteOrigin Bundle but it’s the same issue. Seems the trouble is only with the Chrome Navigator Thx…

Vantage Old Premium vs. Latest Update

By Andrei Alisen, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello, I purchased Vantage Premium theme a couple of years ago and I have v2.4.4 and I can see that the latest one is 1.7.13. Not only confused by the numbers, however, how can I use the latest one? Because when I install it, I cannot use my unique code to activate the premium bit…

Icons ara not displayed

By Rudolf Felbinger, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I guess since last update of WordPress the Icons from the Pagebuilder are not displayed on my website and in the Backend. Also the Pictures of the SiteOrigin Widgets Bundle are not displayed in the Backend. I use Theme Vantage. See it on https://alexandrafelbinger.de/ in section “”DAS bieten wir…”” How can I solve this problem?

Blog

By Luísa Lamego, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello! How do I set up my blog to appear exactly the same way that SiteOrigin displays yours in the preview of your theme?

Rows are different widths

By Angela Angelovic, 2 months ago. Last reply by Andrew Misplon, 1 month ago
Using page builder in Vantage child theme. 10 rows of text widgets (1 column) are all the same width. 11th row is 2 columns of text widgets, and the row is wider than all the other rows. Row layout is set to standard, just like the other rows. Also, image is just slightly off center…

Telephone menu item changes color after it is clicked

By heathermattie, 3 months ago. Last reply by Alex S, 1 month ago
Hi all, I have loved using your Vantage template for my first wordpress site: https://www.duetsolution.com/ I’ve been able to successfully change all the menu links color, background, and hover, but for some reason after you click the telephone number link it reverts to the original bright blue menu background. Since all of the other links…

Title alongside logo

By BeeNi, 2 months ago. Last reply by Alex S, 1 month ago
I use the Vantage theme. When I choose “Display site title alongside logo” (I also have logo in menu enabled), the title is added below the logo, aligned with the center of the logo horizontally. I Would like the site title displayed to the right of the logo, centralized vertically, is that possible to accomplish…