Home>Support>Widgets bug?

Widgets bug?

Hi,

I use the SO Pagebuilder for a long time now and for many websites with great pleasure. Unfortunatly I have some problems now. I can not edit the Hero and Button widgets. When I want to edit them a white page with the current date and time appears. On the front end the page looks fine. I tried it before and after the latest WP and SO updates and on two different websites, with the same problem. I use the SO Corp theme, testpage https://www.skagroep.nl/test/

I hope there is some easy solution, thanks in advance!
Leonie

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    Hi Leonie

    Thanks for reaching out. Please, see https://siteorigin.com/thread/date-appearing-when-trying-to-edit-widgets-in-page-builder/, there you’ll find instructions to resolve the challenge.

    Let us know how it goes :)

  2. 1 year, 4 months ago leonie

    Hi!

    Thank you so much for the very quick response and yeah, it fixed the problem, you're great!!

    Kind regards,

    Leonie

  3. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    Super, glad to hear that helped.

    If SiteOrigin questions arise in the future, please, let us know.

    Cheers for now :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More