Home>Support>Date appearing when trying to edit widgets in Page Builder

Date appearing when trying to edit widgets in Page Builder

By Alex S, 1 year ago. Last reply by Alex S, 1 year ago.

The date outputting when you open a widget is a common sign that Wordfence, for whatever reason, has incorrectly flagged the request. To resolve this please navigate to WP AdminWordfenceTools and open the Live Traffic tab. Filter by Blocked by Firewall and search the request you just made, it’ll be associated with your user account and the parm will start with body: instance=%7B%22frames%22%3A%5B%7B%22content. Click Whitelist param from Firewall.

If Wordfence doesn’t show the blocked request in the Live Traffic tab, you’ll need to put Wordfence into Learning Mode and then repeat the action to trigger the Block. Wordfence won’t block the request this time and you can now disable Safe Mode as it’ll remember not to block this request.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 4 months ago Alex S Hi, I Work Here

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More