Home>Support>so-widgets-bundle-1.25.0.zip

so-widgets-bundle-1.25.0.zip

Hi there,

Just to tell you “”so-widgets-bundle-1.25.0″”
(only this new version: 1.24.0 & 1.23.1 are doing fine)
gives an error when language is set to “”nl-BE”” in WP.

This results in a critical error in WP.

Greetz from Belgium. Nice work BTW (not being sarcastic ;-)

Reinout

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 9 months, 19 days ago Andrew Misplon Hi, I Work Here

    Hi Reinout

    Thanks for reaching out and for your kind message.

    Please, if you have the time today, could you enable PHP debugging and trigger the error again? Here is how you can enable debug and debug logging: https://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/. A quick reminder to disable debug when you’re done if this is a live site. If we could look at the error printed to the debug.log file in your /wp-content/ folder, it would be most appreciated.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More