Home>Support>A problem with Revo Slider Widget and SiteOrigin Tab.

A problem with Revo Slider Widget and SiteOrigin Tab.

Hi,
We are developing a theme for Themeforest on your plugin.

We really like it, but have 2 problems.

1) We created a demo file and after importing it, this error appears:
Record not found
And the content after the slider is not shown. To resolve this, a user should open a widget and choose Rev Slider. For some reason, the slider settings don’t import automatically.

2) Page Builder tab doesn’t appear. Please check this screenshot: _take.ms/refbm

URL: _stanshvaik.temp.swtest.ru/?page_id=2156

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 14 days, 4 hours ago [email protected]

    I managed the second problem.

    One more questions, how can I set “Row/Widget Bottom Margin” default value?

  2. 11 days, 11 hours ago Alex S Hi, I Work Here

    Hi Stan,

    1. Can you please provide us with a copy of the demo file? Please upload the export to a 3rd party file hosting site such as teknik.io.

    3. This is possible by modifying the form and setting a default.

  3. 10 days, 10 hours ago Alex S Hi, I Work Here

    Hi Stan,

    The provided demo file doesn’t (or rather, can’t) have the actual slider data and it doesn’t show as a result of that – the slider doesn’t exist, so it can’t show it. You’ll need to provide a slider export so users can import the slider (here’s how).

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More