Home>Support>Pagebuilder Panels Broken in some areas

Pagebuilder Panels Broken in some areas

I have an issue where one of the panel rows fails to open, I just get the current date.
I see that other people are having some similar problems, I don’t really want to add anything to my config file, so I wonder if this needs looking at before it gets worse. Please help, as I’m unable to Edit part of my client’s site homepage.
Other rows are editable on the same page, we are using the Pro Addons features on this site – say maybe there’s something there that’s not right…

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 15 days ago Andrew Misplon Hi, I Work Here

    Hi, thanks for reaching out.

    If you’re using the SiteOrigin Premium plugin and have an active license, please reach out via email to [email protected] if you have any questions in the future.

    The issue most likely relates to WordFence. Please, see Thread: Date appearing when trying to edit widgets in Page Builder.

  2. 14 days, 8 hours ago bloohair

    Thank you, you were correct, Wordfence was the problem. I have changed to Sucuri on that site.

  3. 14 days, 6 hours ago Andrew Misplon Hi, I Work Here

    Super, glad to hear you’ve made progress. If SiteOrigin questions arise in the future, please, let us know.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More