Site Orgin Short code displayed while trying to edit using Elementor

By hambon, 1 year ago. Last reply by Andrew Misplon, 1 year ago
I’m running the latest WP version and using the QreativeThemes Physical therapy theme. I’ve installed all required plugins including SiteOrigin Widgets Bundle and have them enabled When I go to edit a section using elementor. The following site orgin short codes pop up in the text editor. We offer various Physio Disciplines We are proud…

How to create a Post Grid Slider?

By Eros Bruno, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Good morning, I have created a whole series of Loop Article customizations on my site (eg Blog Grid Travel, Blog Grid Offers etc.). Now I’d like to create some kind of Post Grid Slider. Each slide must have three blocks, three articles (with Post Grid style). I have tried to modify the “Posts Slider” but…

Site Origin Button – Destination Url not working

By ludvig4444, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi I use WordPress and have “SiteOrigin Widgets Bundle” installed on 3 similar sites (3 different Sites with same purpose). Everything have been working perfect for several years. But suddenly the links in all buttons have disappeared. And when I write/paste the links into the Destination URL-fields, the fields become blank when I “SAVE”. Everything…

custom widget not showing

By Koushik Khan, 1 year ago. Last reply by Alex S, 1 year ago
Hey! I tried to develop a custom widget for my needs. I am using WordPress 5.6. It’s not showing on the editor. Even I installed your dev plugins (GitHub) also, but not working for me. It’s not showing on my editor..

strange stripe on right of the theme

By fotero, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi Team of siteOrigins. Some time hago im using your North theme and your plugins but a few days ago I have some problems with the aspect of my web page, concretely the site have a column or stripe in the right part of screen sow I try to fix the problem but I can’t,…

remove links and animation in post grid

By puzzledvic, 1 year ago. Last reply by Andrew Misplon, 1 year ago
hi, i’m totally new to all of this but am using wordpress to create my website. we are using siteorigin’s post grid on one page and we want to know how to disable the links on the author names of posts (and also edit the text content in general on the grid). secondly, we were…

Editor not serving after 5.6 Upgrade

By Dan Bacon, 1 year ago. Last reply by Andrew Misplon, 1 year ago
On my website that was upgraded to WordPress 5.6 I am having problems with the sow editor. If I have a title for the content that portion will serve however anything in the body does not show up. When I inspect the content the div markup is there but no content is present. I have…