Home>Support>Moesia Pro Support: Urgend, still no editing possible after upgrade to WP4.9

Moesia Pro Support: Urgend, still no editing possible after upgrade to WP4.9

Dear Support,

after upgrading to WP 4.9 the widgets (SiteOrigin Pagebuilder) is not shown. Instead the HTML text of the pages are shown directly in the WP editor. Switching between visual and text mode is not possible. Changes in the text mode is possible but will not be shown up in the web site. I use WP 4.9, Moesia Pro with latest updates.

What I’ve already done with no effekt:

• Latest update from SiteOrigin Pagebuilder updated
• Deactived Site Origin Tools
• Clearing browser caches
• Activated Site Origin Tools

Additionally I deactivated all plugins but Pagebuilder and Widget Bundle as well as all but Pagebuilder with no result.
Currently I had to stop all marketing activities since homepage cannot be updated.

I appreciate any quick help!
My credentials to www.knutmenzel.com you got via separate email.

Regards,
Knut

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 23 days, 13 hours ago Andrew Misplon Hi, I Work Here

    Hi Knut

    I’ve had two positive reports of issues being fixed by turning Page Builder caching off.

    SettingsPage BuilderContentContent Cache. Does that help?

    (If content has been dumped out of Page Builder into the regular editor, it’s best not to save the page in that collapsed state.)

  2. 22 days, 19 hours ago LiveKnut

    Hmmm… Not really.
    There is no cache clearing button. However content cache was and is disabled.

    Any other ideas?
    Your Team has access to that site. You might see by yourself. It is a bug within aThemes’ tool…

    Regards,
    Knut

  3. 20 days, 13 hours ago LiveKnut

    Hi community,

    Vlad from aThemes found a workaround. That’s great!

    Switch the WP backend to English, and the Site Origin Tools will appear again.

    For how long will this function? Nobody knows. Take your own consequences, please. :-|

    Site Origin: are you doing anything more about the bugs such that WP and your tools work as designed?

    Regards
    LiveKnut

  4. 20 days, 12 hours ago LiveKnut

    As far as I just heared the issue is probably based on a bug in WP 4.9 and will hopefully be fixed in 4.9.1 such that you can switch back to German language in the WP backend again.

    Regards
    Knut

  5. 20 days, 7 hours ago Alex S Hi, I Work Here

    Hi Knut,

    We can confirm that this issue is as a result of WordPress 4.9 that is affecting your site language – de_de_formal.
    You can find information about this issue by clicking here.

    I’m sorry about this whole situation!

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More