Home>Support>Error with the siteorigin widget bundle and the latest wp update

Error with the siteorigin widget bundle and the latest wp update

Hi there,
We are getting this error: Only variables should be passed by reference in /var/www/heidinielsen.com/public_html/wp-content/plugins/so-widgets-bundle/compat/block-editor/widget-block.php after the latest wp-update. I tried to uninstall and reinstall, but it is still there. Do you have any suggestion on what to do?
Kind regards,
Vibeke

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 4 months, 27 days ago Andrew Misplon Hi, I Work Here

    Hi Vibeke

    Thanks for reaching out and letting us know.

    We’ve resolved the notice in question and will include the fix in the next Widgets Bundle release. If you’re a semi-technical user you could perhaps edit your wp-config.php file in your WordPress root folder and set WP_DEBUG to false. Alternatively, I’ve prepared a beta release for you to use which includes the fix, you can find that beta release here. If you’d like to make use of the beta version you can install it from PluginsAdd NewUpload Plugin. Overwriting the existing version when prompted.

  2. 4 months, 27 days ago vibekestorm

    Thank you so much.
    In installed your beta release, and it worked perfectly. That is really nice of you.
    Will I be able to update normally (I am not semi-technical) when your release the update?

  3. 4 months, 27 days ago Andrew Misplon Hi, I Work Here

    Thanks for your understanding. I’m glad to hear the beta release helped. When the next version of the Widgets Bundle is released you can update normally. No special actions should be required, it should be a normal update. If any follow-up questions or requests arise, please, let us know.

  4. 4 months, 27 days ago vibekestorm

    Thanks

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More