Home>Support>Cant Display Image in HomePage, Blog Post and Related Post Thumbnails altogether

Cant Display Image in HomePage, Blog Post and Related Post Thumbnails altogether

I would like to display the image in a nice format on Home Page, Blog Post and the Related Post Thumbnails. However, after several tests these days, I still cannot make it. I attached the screen cap with the URL in the attached for your review. Your soonest advice is appreciated.

https://mail.google.com/mail/u/1/#inbox/150d634f5a3f65c5?projector=1

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 2 months ago Shuli

    Dear SiteOrigin Support team,

    Sorry that I sent the wrong URLs (and I dont know where to delete or edit my thread). Here is the screen cap for your reference. Looking forward to your soonest feedback.

  2. 7 years, 1 month ago Shuli

    Dear SiteOrigin Support Team,

    Would like to check if there is any advice on my queries sent 11 days ago.
    I really got stuck here… appreciated your soonest reply.

  3. 7 years, 1 month ago Greg Priday Hi, I Work Here

    Hi Shuli

    Apologies for the delay. We’re busy catching up with our free support questions. Here’s a little bit of information on how we prioritize threads https://siteorigin.com/about/forum-thread-prioritization/

    We’ve just updated our forum, you can now add media to your reply. Please, note that you can’t add media via an email reply. Please, reply on the forum to add media.

    We’re not quite following your question, I’m sure the screen capture or a link to your site would help.

    Do your posts have featured images added? Perhaps that’s the problem?

    https://en.support.wordpress.com/featured-images/

  4. 7 years, 1 month ago Private Message - Shuli

    This is a private message.

  5. 7 years, 1 month ago Support Assistants Hi, I Work Here

    Hi Shuli

    Thanks for your feedback.

    In order to have the post main image populated on the home page and within widgets, the featured image must be used. Unfortunately, there isn’t any way around this.

    1. Which theme are you using?
    2. What about the way in which the featured image is displayed would you like to change?

    If you’re not using a SiteOrigin theme then, ideally, you’d reach out to theme support and ask for assistance to adapt the featured image display to suit your website’s needs.

  6. 7 years, 1 month ago Shuli

    Thanks for your reply again. Will consider how to move forward better.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More