Home>Support>“Your site doesn’t include support for the SiteOrigin Widget block.”

“Your site doesn’t include support for the SiteOrigin Widget block.”

Hello,

I’m encountering a strange error on my back end, that is causing havoc on the front end. Here is what I see on the back end: https://www.loom.com/share/38f9eb29550e4780bc8bbee5d0b41f83
“Your site doesn’t include support for the SiteOrigin Widget block. You can try installing the block or remove it entirely.”
And here is what is visible on the front end: https://annemikael.com/500-firview-lane-temp/
Some of the places where I have this widget look just fine thank heavens, but as soon as I click “edit” the issue appears and it will not show the widget, just the mass of code. Here is an example of one that still looks fine: https://annemikael.com/341-pleasantville-way-mls-grants-pass-or/
I just updated WordPress but that did not help. I also updated my themes but still having the issue. I have both the Page Builder by SiteOrigin and SiteOrigin Widgets Bundle installed and fully updated.
Thanks in advance!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 4 months, 15 days ago Andrew Misplon Hi, I Work Here

    Hi Ariel

    Thanks for reaching out.

    Is the SiteOrigin Widgets Plugin active in your Plugins list?

  2. 4 months, 14 days ago Ariel Kostrna

    Hi Andrew,
    Yes the SiteOrigin Widgets Bundle is activated.

  3. 4 months, 14 days ago Andrew Misplon Hi, I Work Here

    Hi Ariel

    Thanks for the update.

    Is the SiteOrigin Features Widget activated at WidgetsSiteOrigin Widgets? If it is, please, send us a page export. You can do that by clicking on the three dots at the top right of the Block Editor page. Switch to the Code Editor. Copy the contents of the page and insert it into a plain text document. Upload the plain text document to WeTransfer.com or any online location and share the link. We’ll take a look.

  4. 4 months, 13 days ago Ariel Kostrna

    Hi Andrew,

    Yes the “Features” shows active under “SiteOrigin Widgets”. Here is the affected page export: https://we.tl/t-YKZH350d0I
    Thanks!

  5. 4 months, 13 days ago Andrew Misplon Hi, I Work Here

    Thanks for the export. I’m unable to replicate the issue on our demo server. Please, see https://imgur.com/a/gwDFydA.

    When able, please, try seeking a working baseline. Does the issue persist if you temporarily deactivate all plugins except for the Widgets Bundle? If the issue does persist, please, try extended the test and temporarily switch to a default theme like Twenty Nineteen leaving only the Widgets Bundle activated. Does the issue persist?

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More