Home>Support>WordPress Vantage Theme Update to 1.18.0. issue

WordPress Vantage Theme Update to 1.18.0. issue

Hi

When I update from version of Vantage 1.6.6 to the latest free version 1.18.0. for WordPress it removes my level 2 Ads on all pages. What’s the fix.

Kim

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 8 days ago Andrew Misplon Hi, I Work Here

    Hi Kim

    Thanks for reaching out.

    Please, could you let us know what level 2 Ads are? If you could perhaps supply a little more information and a link to view a page in question, that’ll be helpful.

  2. 2 months, 8 days ago Kim Fenley

    Andrew

    Attached two images which shows the Ad below the header image missing after update (error Home Page 1.jpg). Have restored and tried again and the same thing happens.

    Kim

  3. 2 months, 8 days ago Andrew Misplon Hi, I Work Here

    Hi Kim

    Thanks for your reply.

    Due to ongoing spam concerns the forum doesn’t support email attachments. Kindly, upload screenshots to Imgur.com or any cloud sharing site like Dropbox and send the link.

    How was the advertisement added to the page?

  4. 2 months, 8 days ago Kim Fenley

    Hi

    Here’s the link. https://www.dropbox.com/sh/6oy3p4gip3919hs/AADGmTauffRvAoWxOmrUjMJ8a?dl=0

    Kim

  5. 2 months, 8 days ago Andrew Misplon Hi, I Work Here

    Thanks for the screenshots.

    How was the advertisement added to the page?

  6. 2 months, 7 days ago Kim Fenley

    The Ads were developed through Business and were either a Major or Minor level which would place them at the Top if Major between the Header and page content and minor on the sidebar on all pages. The Minor were unaffected only the Major Ads.

  7. 2 months, 7 days ago Andrew Misplon Hi, I Work Here

    Thanks for the update. If the missing ads were inserted at a code level those changes will be lost during a theme update. Theme code can be accessed via AppearanceTheme Editor or via FTP or hosting file manager. All WordPress themes and plugins completely overwrite themselves during the update process.

  8. 2 months, 6 days ago Kim Fenley

    Not sure exactly what you mean, but all the Ads that were developed were through the Business Plugin – no coding was done, just selected the image as a Major and then linked it to the text page. All the Minor Ads still work and were done the same way and they are still visible. Something in the Advantage Themes seems to have changed and I don’t know what it was to upset the final output of the Major Ads only to delete them in the final output on the website.

  9. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Unfortunately, I haven’t used the plugin in question before. One option would be to open a support thread with the plugin authors. They’d be in the best position to look at the site’s ad setup and work out why the ad in question is no longer outputting.

  10. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    https://wordpress.org/plugins/wp-rollback/ is another option. It’s an easy way to rollback themes or plugins. You could rollback Vantage to 1.6.6 and see if the issue resolves.

  11. 2 months, 6 days ago Kim Fenley

    Thanks’ for all the advise.

    I restored back to an earlier date and the issue resolved, but wanted to know if there was a fix. Looks like I have to see if the next update becomes an issue. If so just keep the existing version and stop updates.

  12. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    Glad to hear you’re making progress. Please, send a link to the plugin being used, we’ll take a look.

  13. 2 months, 6 days ago Kim Fenley

    This is the link to the Business Plugin https://wpadvancedads.com/support/#utm_source=advanced-ads <https://wpadvancedads.com/support/#utm_source=advanced-ads&utm_medium=link&utm_campaign=notice-review&gt; &utm_medium=link&utm_campaign=notice-review Not sure it is this plugin causing the issue or the new Advantage theme, as it was after the Themes Advantage update that it went all pear shape.

  14. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    Thanks for the link. Try going to AdsPlacements. What is the Placement Type set to for the ad that is missing?

  15. 2 months, 6 days ago Kim Fenley

    Absolutely nothing is selected in Ad Placement.

  16. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    Hi Kim

    At AdsPlacements click New Placement. Make your way through the settings to create a placement for your missing ad or ad group.

  17. 2 months, 6 days ago Kim Fenley

    Andrew

    Many thanks. The “Before Content” looks to be the right placement type. Does it place it below the Toolbar. I’m assuming from the image it does.

    Kim

  18. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    Hi Kim

    Glad to hear you’re making progress :)

    I ran a quick test earlier, it should place the ad above the content, below the menu.

  19. 2 months, 6 days ago Kim Fenley

    Andrew

    Done with thanks 😊

    Kim

  20. 2 months, 6 days ago Andrew Misplon Hi, I Work Here

    Thanks for the update! If queries or requests arise in the future, please, let us know.

    Cheers for now :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More