Home>Support>Word Press 5.2 & Vantage Premium 2.6 not updating published pages

Word Press 5.2 & Vantage Premium 2.6 not updating published pages

Since updating to Word Press 5.2 I m able to make changes to pages and menus in the WP interface, and they appear to publish, as I view page and it displays properly, but when launched in browser, changes do not display. I get old pages and menus items.

Turn off other plugins does not help.

I have changed theme and everything displays fine in browser. Switch theme back to Vantage and old stuff shows up.

I an not running any cache plug in, other than my Cloud Flare. I have purged everything in Cloud Flare and still no-go.

It is sure seems to be a theme problem with WP 5.2.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 4 days ago Andrew Misplon Hi, I Work Here

    Hi Tim

    Thanks for reaching out; hopefully you’ve made progress since posting.

    It would be unusual for a theme to be involved in an issue like this, usually, it’s caching related. Please, send a link to a problematic page and let us know which content should be different/edited and we’ll take a look.

    Thanks again :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More