Home>Support>Widgets Bundle Conflict with Page Builder

Widgets Bundle Conflict with Page Builder

Hello! I built a page with Page Builder + Widgets Bundle. Months later, Page Builder will not load on the “edit page”. I am unable to edit the page.

Both plugins are updated to newest versions.

I’ve used troubleshooting mode/ debug “true” to disable all plugins/ themes. Page Builder loads fine without Widgets Bundle. Once I activate Widgets Bundle, the same problem arises.

The issue is I am unable to edit my current content without the Widgets Bundle activated.

What should I do to resolve this issue? Thank you.

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 1 day ago Alex S Hi, I Work Here

    Hi Practiceliftoff,

    Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? I know that SiteOrigin Page Builder works for you when you disable SiteOrigin Widgets Bundle but these two plugins are compatible with each other (they’re directly made to work together) so something else is conflicting with SiteOriign Widgets Bundle which is, in turn, causing a conflict with SIteoriign Page Builder.

    You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  2. 2 months, 13 days ago practiceliftoff

    Hi Alex,

    Yes, I have. I’ve disabled ALL plugins and are only using the default WP theme. When I ONLY enable Page Builder, “Edit Page” loads fine. When I also enable Widgets Bundle, “Edit Page” no longer loads. So that means that the two are in conflict. What else can I do?

  3. 2 months, 10 days ago Alex S Hi, I Work Here

    Hi Practiceliftoff,

    Would it be possible for you to create a temporary admin account for us so we can log in and take a look?

  4. 2 months, 10 days ago Private Message - Alex S Hi, I Work Here

    This is a private message.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More