Home>Support>where to enter activation code for premium?

where to enter activation code for premium?

By ksupino, 9 months ago. Last reply by Alex S, 15 days ago.

Hi, I have the version of Vantage where the premium setting is under the WP customizer (left sidebar), under appearance customize. But when I click on premium, there is no place to enter my activation code. Where do I enter that, please?

Thank you!

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 9 months, 7 days ago Alex S Hi, I Work Here

    Hi Ksupino,

    Sorry for the delay.

    Vantage Premium has to be manually installed. To do this, you’ll need to obtain a copy of the latest version of the theme. You can do this by either contacting premium support (Please refer to your ttps://siteorigin.com/dashboard/?dashboard_tab=support for premium support details) or by filling out this form. Once you have a copy, please navigate to WP AdminAppearanceThemes and change to a non-Vantage theme, then delete Vantage. Click Add NewUpload Theme and upload/activate the provided version. Then please navigate to WP AdminAppearanceCustomize, Theme SettingsPremium and activate your code (a text field will now be present).

    By the way, as you’re a premium user, you’re entitled to priority email support. If you would like to make use of that, please follow the instructions found on your Page: Dashboard (please refer to the support tab). Please reference this thread and include your SiteOrigin order key in the email.

  2. 15 days, 23 hours ago ksupino

    Hi Alex,

    My site is http://www.realbiztools.com

    See where it says ³Marketing Tools for Real Estate Agents² in the masthead?

    I¹d like that to be centered across the whole page, but it appears to be only centered on the left side of the page. I¹ve tried configuring the masthead layout bound to ³full width² but it doesn¹t seem to be responding.
    What am I doing wrong?

    BTW, the masthead layout is set to default, if that helps troubleshoot.

  3. 15 days, 22 hours ago ksupino

    Hey Alex,

    Never mind. :) I found custom CSS from an answer you posted for another customer. Problem solved!

  4. 15 days, 14 hours ago Alex S Hi, I Work Here

    Hi Ksupino,

    I’m glad you were able to resolve this issue. I’m sorry I wasn’t able to be of direct assistance this time. Is there anything else I can (hopefully) help you with? If not, have a good one mate.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More