Home>Support>Using repository plugin version in WP

Using repository plugin version in WP

Hello, I made a fork of siteorigin-panels, clone it and activate it as plugin locally on my WordPress project.
Btw I already clone learn directory and put inside cloned siteorigin-panels.

However, when I tried to save the page with activated Page Builder plugin (dev version I’ve got an error

#Unhandled Exception

##Message:

Undefined index: widgets

##Location:

/private/var/www/WP/htdocs/content/plugins/siteorigin-panels/inc/admin.php on line 182

What I have to do to make repo dev version of plugin available and fully working in WP ?
Thanks in advance.

p.s. There is no tab “Page buider” on edit post view.

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 22 days, 13 hours ago Alex S Hi, I Work Here

    Hi Chakzefir,

    I’m not too sure why this may be happening. Have you made any changes to the development version? Did you set up your environment correctly?

  2. 14 days, 8 hours ago chakzefir

    Hello Alex.
    Firstly, I’m trying to start clean cloned version, without any changes from my side.
    Secondly, yes, I made build, after that I got develop version with those errors above, and release version as archive.

  3. 9 days, 9 hours ago Alex S Hi, I Work Here

    Hi Chakzefir,

    Unfortunately, we’re not too sure why this may be happening – you’re the first person to report something like this so we’re sort of playing catch up.

    To clarify, does this issue occur when only your SiteOrigin page Builder fork and a default theme is activated?

    If so, can you please clarify how you forked and cloned SiteOrigin Page Builder? If you used a tutorial, please link me to the tutorial you used.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More