Home>Support>Theme Customize

Theme Customize

I cannot use the option “Customize Theme”. If I choose this option, the following statement shows up: “Session expired. Please log in again. You will not move away from this page.” When I log in (enter my password) once more, nothing changes!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 years, 2 months ago Andrew Misplon Hi, I Work Here

    Hi Jānis

    Thanks for running Vantage.

    Please can you try temporarily de-activating all plugins and try again. If the issue resolves, re-activate your plugins one at a time to find the conflict.

    You can also try use the Customizer with another theme like Twenty Fourteen or any of the default WordPress themes to see if this problem is theme specific.

  2. 8 years, 2 months ago Jānis Eriņš


    Thanks for answer. Its not theme specific, I try other themes and all have the same problem. Any suggestions?

  3. 8 years, 2 months ago Andrew Misplon Hi, I Work Here

    How did the plugin de-activate go? Did the issue persist with all your plugins de-activated?

  4. 8 years, 2 months ago Jānis Eriņš

    Deactivating plugins gave no results!

  5. 8 years, 2 months ago Andrew Misplon Hi, I Work Here

    I’m not sure. Just doing a few searches and this looks to be a wider WP issues sometimes encountered. Please give this a read and see if any solutions work for you:


  6. 7 years, 11 months ago Ruben Bob

    Hey guys, Just wanted to post a solution to this which helped me.

    I was experiencing the same issue as above. It does this when the wordpress url and the site url are different in the settings menu. Have these both the same and save the changes and you shouldn’t experience any issues.

    The reason behind this is a cookies issue, it uses cookings with the wordpress admin url to authenticate you however if your actual website is a different url it has nothing to authenticate you with and it reads the cookies as “expired” change the url to the same and you’re good to go! :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More