Home>Support>SiteOrigin Widgets Bundle Installation Failed

SiteOrigin Widgets Bundle Installation Failed

Installed Vantage Theme on my WordPress site which suggested that I use SiteOrigin CSS, Page Builder by SiteOrigin and SiteOrigin Widgets Bundle Plugins. I installed all 3 of them but there seems to be an issue with the Widgets Bundle. When I try to activate it, the error reads “”One of the plugins is invalid””, when I try to reinstall it, it says that it already exists and there is no option to deactivate or delete.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 month, 20 days ago Andrew Misplon Hi, I Work Here

    Hi Ruth

    It sounds like the Widgets Bundle installation was interrupted. If the Widgets Bundle isn’t visible in your Plugins list, you’ll need to delete the “so-widgets-bundle” folder located at /wp-content/plugins on your server.

    For a more detailed explanation, please, see https://www.wpbeginner.com/wp-tutorials/how-to-fix-destination-folder-already-exists-error-in-wordpress/.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More