Home>Support>SiteOrigin Unwind theme, I think it’s conflicting with the SiteOrigin Widgets Bundle

SiteOrigin Unwind theme, I think it’s conflicting with the SiteOrigin Widgets Bundle

Hi,

I am using the SiteOrigin Unwind theme on my website, www.evancat.org.

My site keeps crashing.

At the moment, I’ve deactivated all plugins, except PageBuilder and SiteOrigin Widgets Bundle and WPforms Lite. If I activate one more plugin, for example, Google Analytics or W3 Total Cache, the whole site crashes and I get blank page instead of the Dashboard with the word:
Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

To get back to the dashboard the only way I’ve found to deactivate a plug in is to rename the folder to a backup name using FTP.

Just to add, the errors do vary as I’ve been trying to get the site fully up and running but the one I’ve posted here is the latest.

I really appreciate any help.

Thanks
Annmarie

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 9 days, 22 hours ago Annmarie Asiimwe

    I also get this sometimes when it crashes:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    I’ve tried renaming the .htaccess file, and create a php.ini file in the wp-admin folder to increase memory allocation, but neither seem to help.

    I really appreciate any help.

    Annmarie

  2. 8 days, 21 hours ago Alex S Hi, I Work Here

    Hi Annmarie,

    SiteOrigin Unwind and Siteorigin Widgets Bundle have been designed alongside each other so it’s unlikely (although not impossible) they’re conflicting. Is there something that’s making you think they are? I ask as the provided error messages don’t appear to suggest the theme is conflicting so I just want to confirm something wasn’t missing from your posts. Regardless, try temporarily changing to a default theme to see if that helps.

    If it doesn’t, does this issue occur when you disable WPforms Lite?

  3. 8 days, 19 hours ago Annmarie Asiimwe

    I’ve tried various combinations of plugins deactivated. The theme always seems to work initally when the plugins Pagebuilder and Siteorigin Widgets Bundle are activated. (WPforms lite deactivated)
    But when I activate one or two more it crashes. This time I tried Google Analytics and All-in-One WP Migration and it crashed.
    I had to disable those two via ftp and the Siteorigin Widgets Bundle, before it would work again.

    I tried changing the theme to Twenty Nineteen, but the site worked and crashed in similar manner to SiteOrigin Unwind.

    Again, any help/advice hugely appreciated.

    Annmarie

  4. 7 days, 22 hours ago Alex S Hi, I Work Here

    Hi Annmarie,

    Please enable WP_DEBUG_LOG and WP_DEBUG if it’s not already enabled – this can be done by editing your wp-config.php file. Replicate this issue once agian and then reply with the contents of your debug.log file which will be in the wp-content directory.

    Is W3 Total Cache disabled in its settings? Disabling the plugin via WordPress will disable its interface but not the cache itself – that must be done in its settings. If you’re not sure, please re-enable it and then check if it is – if it is, please disable it.

  5. 7 days, 11 hours ago Annmarie Asiimwe

    Thanks Alex,

    I enabled WP_DEBUG_LOG and WP_DEBUG.

    Then went into the settings of W3 Total Cache to turn it off.

    I enabled two extra plugins (besides PageBuilder and SiteOrigin Widgets Bundle): googleanalytics and All-in-One WP Migration, and the site crashed.
    I might have done it some other times. Not sure.

    The Debug file contained the text:
    [08-Feb-2019 21:58:03 UTC] PHP Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 5760 bytes) in /hermes/bosnacweb05/bosnacweb05ad/b2458/ipg.evancatorg/evancat.org/wp-content/plugins/w3-total-cache/inc/lightbox/support_us.php on line 95
    [08-Feb-2019 22:09:13 UTC] PHP Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 1048576 bytes) in /hermes/bosnacweb05/bosnacweb05ad/b2458/ipg.evancatorg/evancat.org/wp-includes/pomo/mo.php on line 289
    [08-Feb-2019 22:10:03 UTC] PHP Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 1048576 bytes) in /hermes/bosnacweb05/bosnacweb05ad/b2458/ipg.evancatorg/evancat.org/wp-includes/pomo/mo.php on line 289

    I realised I had disabled the php.ini so edited it and set the memory to 128MB.

    After disabling plugins, clearing cache, I tried once again enabling above plugins. This time it crashed and the edit screen shows:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

    I’ve disabled all plugins (by renaming them using ftp), but can’t get any editing window to work. Just keep getting the same Internal Server Error message above.

    Once again, I really appreciate any help you can give!

    Thanks
    Annmarie

  6. 5 days, 14 hours ago Alex S Hi, I Work Here

    Hi Annmarie,

    Thank you for trying. Unfortunately, we haven’t received any other reports of this issue and can’t replicate it so we suspect you may be experiencing a general server related issue. Would it be possible for you to create a temporary admin account for us so we can log in and verify if this is the case? We will need to complete a backup of your website to verify this, is that also okay?

  7. 5 days, 14 hours ago Private Message - Alex S Hi, I Work Here

    This is a private message.

  8. 5 days, 12 hours ago Annmarie Asiimwe

    Alex,

    I’d be delighted to create an account for you, and also for you to backup the website, but I can’t access the admin section of the website anymore.
    If you go to: http://www.evancat.org/wp-admin/ you simply get the above 500 Internal Server Error warning.

    The only access I have to the back end of the wordpress site, I think is via ftp.

    Any advice?

    Thanks so much!
    Annmarie

  9. 5 days, 12 hours ago Alex S Hi, I Work Here

    Hi Annmarie,

    Try deactivating your plugins using FTP to see if that restores access.

  10. 5 days, 11 hours ago Annmarie Asiimwe

    Alex,

    I renamed three folders: plugins, mu-plugins and themes. But still get the 500 error.

    Thanks
    Annmarie

  11. 5 days, 11 hours ago Annmarie Asiimwe

    Re the above. When I did this the site disappeared. So I’ve renamed they back to original names, so that site is available for world to see.

  12. 4 days, 23 hours ago Alex S Hi, I Work Here

    Hi Annmarie,

    If this issue remains after disabling all plugins and themes, the issue you’re facing is likely related to a server issue. I would reach out to your hosting provider about this issue and they’ll be able to assist you with this issue.

  13. 4 days, 22 hours ago Annmarie Asiimwe

    Thanks Alex.
    I’ll get on to them and will post back here. Hopefully with it sorted!!
    Annmarie

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More