Home>Support>SiteOrigin Site Packs cannot be installed

SiteOrigin Site Packs cannot be installed

By Fabio Marino, 5 months ago. Last reply by Andrew Misplon, 5 months ago.

I have been using SiteOrigin Site Packs for a long time.
Now I notice a strange problem.
SiteOrigin Site Packs cannot be installed. I have tried with various themes and on different servers. WP does not allow installation. Does it depend on the latest versions of wordpress? Does it depend on PHP? Can you help me?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 5 months, 4 days ago Andrew Misplon Hi, I Work Here

    Hi Fabio

    Thanks for taking the time to reach out. We’ll investigate the issue today and get back to you as soon as possible.

    Kind regards

    Andrew

  2. 5 months, 4 days ago Alex S Hi, I Work Here

    Hi Fabio,

    Do you receive an error message when you attempt to install Site Pack? If so, can you provide me with a copy of the error you’re getting?
    The Site Pack doesn’t directly have any known special requirements. Any somewhat recent version of WordPress (at least 5.3) should be fine. This is also the case for PHP. What version of WordPress are you using and PHP?

    Kind regards,
    Alex

  3. 5 months, 4 days ago Fabio Marino

    Hi Alex, thanks for your help.
     
    No error messages are displayed. I am sending you the screen that appears after installing the sitepack. I use Wp 5.9.

  4. 5 months, 4 days ago Andrew Misplon Hi, I Work Here

    Hi Fabio

    The forum, unfortunately, doesn’t support email attachments at this time. If possible, please, upload your screenshot to Imgur.com, WeTransfer.com, Dropbox, etc., and send the link.

    Thanks

    Andrew

  5. 5 months, 4 days ago Fabio Marino

    Ciao,
    this is the url for the error screenshot

    https://www.macaricasevacanzairene.com/wp-content/uploads/2022/01/siteorigin.png

    wordpress loads the file and then crashes

    Grazie
    Fabio

  6. 5 months, 2 days ago Alex S Hi, I Work Here

    Hi Fabio,

    Thanks. :)
    That screenshot suggests a PHP error has occured. Please edit your wp-config.php and enable WP_DEBUG.

    Kind regards,
    Alex

  7. 5 months, 2 days ago Fabio Marino

    Great,
    now is ok.
    Thank you very much :)
    Fabio

  8. 5 months, 2 days ago Andrew Misplon Hi, I Work Here

    Hi Fabio

    I’m glad to hear you’ve made progress. I’m not sure why debug enabled would have helped though. The intention was to print the error message to the site front-end so we could find out more. No worries though, we’re glad to hear this issue is resolved!

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More