Home>Support>SiteOrigin Editor zeigt keine Font Color Auswahl

SiteOrigin Editor zeigt keine Font Color Auswahl

Guten Tag

Im SiteOrigin Editor wird keine Font Color Auswahl angezeigt.
Auf einer ähnlichen Seite funktionier alles perfekt.
Alle Einstellungen pro Plugin verglichen und angepasst.
Page Builder by SiteOrigin installiert
Advanced Editor Tools installiert
Advanced TinyMCE Configuration installiert
Classic Editor installiert

WP Version 5.7.1
Theme “Neve”

Alle PlugIns auf dem neusten Stand

Herzlichen Dank für die Untesrtützung
Gruss
Thomas V

Good day

No Font Color selection is displayed in the SiteOrigin Editor.
Everything works perfectly on a similar page.
All settings per plugin compared and adjusted.
Page Builder by SiteOrigin installed
Advanced Editor Tools installed
Advanced TinyMCE Configuration installed
Classic Editor installed

WP version 5.7.1
Theme “Neve”

All plug-ins are up to date

Thank you very much for your support
Greeting
Thomas V

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 months, 13 days ago Andrew Misplon Hi, I Work Here

    Hi Thomas

    Thanks for reaching out.

    One option for diagnosis is to open the browser console, check for errors, and troubleshoot from there if errors are present in red text. Here is how https://wordpress.org/support/article/using-your-browser-to-diagnose-javascript-errors/#step-3-diagnosis

    Alternatively, you could temporarily deactivate all plugins except for Page Builder by SiteOrigin, the SiteOrigin Widgets Bundle, and Advanced Editor Tools. In that state, does the issue persist?

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More