Home>Support>Site Origin Slider Widget Not Showing on Chrome

Site Origin Slider Widget Not Showing on Chrome

Hello,
Today I noticed that our website was no longer showing the Home page slider images on Google Chrome. It appears on older versions of chrome but not the current 80.0.3987.149. The website shows the slider on all other browsers, but is having problems with formatting ( the navigation buttons disappear). Has anyone else reported this problem? Can you help?

These are the two sites: radcliffhouse.com and rosemontplaza.com

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 15 days ago Andrew Misplon Hi, I Work Here

    Hi Cramsey

    Thanks for reaching out.

    It looks like you’ve switched to Smart Slider. We’re not aware of any generalized issues of the nature you’ve described. If you’d ever like to revisit the issue, please, create a test page with the issue present and send us the link.

  2. 3 months, 15 days ago Andrew Misplon Hi, I Work Here

    I see the issue a bit further down the page. It looks like there might be a JavaScript error on the page, that might be preventing the SO Slider widget from loading normally. Try a quick baseline test. If you temporarily deactivate all plugins not authored by SiteOrigin (leaving only SiteOrigin plugins activated), does the issue resolve?

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More