Home>Support>Set animation duration to 0.5 seconds

Set animation duration to 0.5 seconds

Using the Widget Style UI you can only select the Duration to Default(1 sec) to 5 seconds. How do you set the default to 0.5 seconds? I am using Page Builder.

Thanks

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 6 months, 19 days ago Alex S Hi, I Work Here

    Hi Toofastdad,

    To clarify, what specifically is adding this animation functionality you’re referring too and how are you editing it (row settings, widget, etc)?

  2. 6 months, 19 days ago toofastdad

    Hi Alex,

    I am applying the animation through the Widget Styles > Animation

    Thanks… Colin

  3. 6 months, 19 days ago Alex S Hi, I Work Here

    Hi Colin,

    Unfortunately, neither of those are possible at this time without some custom coding. I’ve marked this thread as a feature request. We often look through these threads to get ideas for what to add in our future updates. Hopefully, we’ll be able to add this in a future update.

    If you need this urgently, you could always post a job on Codeable.

  4. 6 months, 19 days ago toofastdad

    Hi Alex,

    Thanks for your response, I was able to alter the duration in th code but was wondering if I was missing something. Having the default at 1 second seems to be a moot point as you can select that value. It would be nice to be able to have a field to input a custom value as well as the settings you have.

    Awesome product by by the way, I like Sitebuilder… brilliant.

  5. 6 months, 18 days ago Alex S Hi, I Work Here

    Hi Toofastdad,

    Just to confirm, can you please show me a screenshot of the animation settings you’re using? Please note that you’re unable to attach a screenshot to your reply so you’ll need to upload the image to a third party image hosting site like Imgur.

  6. 6 months, 15 days ago toofastdad

    Hi Alex… sorry for not doing this earlier. Here’s theScreen Shot

  7. 6 months, 13 days ago Alex S Hi, I Work Here

    Hi Colin,

    Unfortunately, the linked image results in a 404. Can you please double check the URL? Sorry about this!

  8. 6 months, 13 days ago toofastdad

    Sorry for not getting back to you sooner Alex, the file was mistakenly deleted. The link is good now Screen Shot

  9. 6 months, 12 days ago Alex S Hi, I Work Here

    Hi Toofastdad,

    Ah. You’re using a different animation plugin. Please disregard the previously provided suggestions. Please note that the animations I was referencing is the Block Animations in Download: SiteOrigin Premium

    Unfortunately, this doesn’t appear to be possible based on the code of the animation plugin you’re using. Sorry mate. :(

  10. 6 months, 12 days ago toofastdad

    No problem, I’ll check it out 😺

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More