Home>Support>Scroll controls disappear from Post Carousel Widget (SiteOrigin Widgets Bundle version 1.17.6)

Scroll controls disappear from Post Carousel Widget (SiteOrigin Widgets Bundle version 1.17.6)

Scroll controls disappear from Post Carousel Widget in SiteOrigin Widgets Bundle version 1.17.6

If on the same page we have more than one Post Carousel Widget and the first Post Carousel Widget should not show the scroll controls (there are not enough posts), they are not shown in the following Post Carousel Widgets, although they should.

Alternatively, if on the same page we have more than one Post Carousel Widget and the first Post Carousel Widget should show the scroll controls (there are enough posts) they are shown in the following Post Carousel Widgets, even though they should not.

This behavior has only been observed on a PC browser (chrome & firefox & edge).

Best Regards

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    Thanks for opening a thread here. I’ve asked Alex here at SiteOrigin if he can take a look for us. We’ll report back as soon as possible.

  2. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    I’ve logged the issue here https://github.com/siteorigin/so-widgets-bundle/issues/1133. We’ll attend ASAP.

  3. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    You can find a beta release for the Widgets Bundle here. To try this version, download the ZIP file to your desktop, temporarily deactivate the SiteOrigin Widgets Bundle plugin and then delete it. Next, install the ZIP file from PluginsAdd NewUpload PluginActivate.

    Thanks.

  4. 1 year, 4 months ago jhernandezg

    Hi Andrew,

    I have followed their instructions and have been able to verify that the scroll controls are working properly; they appear when they should and don’t appear when they shouldn’t. When we have several Post Carousel Widget the behavior is also correct, regardless of the order and the number of posts that each widget has.

    Thank you very much for your attention, dedication and interest.

    For short, a great job.

  5. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    Hi, thanks again for taking the time to diagnose this problem and test the solution, it’s most appreciated! As questions airse in the future, please, let us know.

    Cheers for now :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More