Home>Support>Problem with SiteOrigin Editor widget.

Problem with SiteOrigin Editor widget.

I am trying to use site origin Editor widget on my website but whatever content I am giving in there is not coming up either on preview or website. After going through the posts I tried clearing out the cache too but it was of no help. Can you please help me with it.

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 20 days, 5 hours ago Sneha Govil

    The site I am trying to use it is http://www.paradiseinschool.in/

  2. 16 days, 2 hours ago Alex S Hi, I Work Here

    Hi Sneha,

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  3. 13 days, 2 hours ago Sneha Govil

    Hi Alex,

    Thanks. I did what you suggested and found that a plugin Exec-PHP was causing the issue. I have deactivated it for now as I dont think I need it for what I am working on. But can seek help from you if needed it anytime in future.
    Thank you so much for your help.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More