Home>Support>Problem with Site Origin Hero

Problem with Site Origin Hero

Hi.
I built several pages with siteorigin pagebuilder. In one case i have problems with the behaviour of “site origin hero”.
I wanted fullscreen picture on the site. Normaly it works, but very often the pictures turn to slim line. Not on every single page but on most oft them. Any conclusions or help?

I made some screenshots of this behaviour if needed…

regrets
Jens

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 28 days, 13 hours ago Andrew Misplon Hi, I Work Here

    Hi Jens

    Thanks for reaching out.

    Do you have a public URL where we can take a look at what’s going on?

  2. 28 days, 1 hour ago S2grafix

    Hi Andrew.
    Thanks for watching at my problem!
    There my attachments  to see what happens with the website.
    It's the wordpress theme twenty seventeen version 2.8, php-version is
    7.4, all plugins are updated.

    domain ist https://hamburg-mpu.com

    Hope you got good news for me!

    greets
    Jens

  3. 27 days, 22 hours ago Andrew Misplon Hi, I Work Here

    Hi Jens

    Thanks for the update.

    When able, please, could you upload the screenshots to your Media Library, WeTransfer.com, Dropbox, Imgur.com, or any public location and share the link. Unfortunately, the forum doesn’t support email attachments at this time. Thanks!

  4. 27 days, 22 hours ago S2grafix

    https://wetransfer.com/downloads/b9c461ced6d9ff2c53a0f2904b76592e20211110110207/f73aa4436c4acc4696664e4b706fb38920211110110226/d306b5

  5. 27 days, 22 hours ago Andrew Misplon Hi, I Work Here

    Thanks for the screenshots. I wonder if the issue perhaps relates to caching?
    Would it perhaps be possible to let us know the next time the issue occurs so we can inspect the page source?

  6. 27 days, 12 hours ago Andrew Misplon Hi, I Work Here

    When the issue next occurs, please, could you temporarily deactivate the Hummingbird combine feature to see if that helps?

    https://wpmudev.com/docs/wpmu-dev-plugins/hummingbird/#asset-optimization

  7. 26 days, 20 hours ago S2grafix

    Hi Andrew.
    Now you can see the problem!!

    Jens

  8. 26 days, 20 hours ago Andrew Misplon Hi, I Work Here

    Hi Jens

    Thanks for reaching out. Please, try deactivating the Hummingbird combine feature to see if that helps?

    https://wpmudev.com/docs/wpmu-dev-plugins/hummingbird/#asset-optimization

  9. 26 days, 19 hours ago S2grafix

    … asset-optimization IS NOT ACTIVATED

  10. 26 days, 19 hours ago Andrew Misplon Hi, I Work Here

    Thanks

    Are there two caching plugins installed? What happens if you clear the Cachify plugin’s cache?

  11. 26 days, 19 hours ago S2grafix

    i`have cleared cachify – no difference!
    Installed is cachify, hummingbird and smush (that's only to make the pictures smaller)

  12. 26 days, 19 hours ago Andrew Misplon Hi, I Work Here

    Thanks. Are Cachify and Hummingbird perhaps both caching? Is the Hummingbird cache enabled? Please, try clearing it if so.

  13. 26 days, 19 hours ago S2grafix

    .. now i cleared the cache on the specific "home" site and it works!?

  14. 26 days, 19 hours ago Andrew Misplon Hi, I Work Here

    Which caching plugin’s cache did you clear for home?

  15. 26 days, 19 hours ago S2grafix

    the hummingbird. Now i deaktivate this plugin.

  16. 26 days, 19 hours ago Andrew Misplon Hi, I Work Here

    Thanks for the update. I’ve passed your feedback onto our developer to see if there is anything we can do to help the issue.

  17. 20 days, 17 hours ago Andrew Misplon Hi, I Work Here

    Hi Jens

    A new version of the Widgets Bundle has been released with Hummingbird integration, hopefully that helps.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More