Home>Support>Posts are not loaded with “Page Builder by SiteOrigin

Posts are not loaded with “Page Builder by SiteOrigin

Hi,
today around 16/17 o’clock my page has been unreachable.
Different error causes were searched.
After disabling and enabling several plugins, the source of the error was found: “Page Builder by SiteOrigin”.

I create my posts with “Page Builder by SiteOrigin” via WordPress.As soon as I activate the plugin, my posts and pages are no longer displayed on my website.As soon as I activate the plugin, my posts and pages are no longer displayed on my website. Is the problem only temporary?

My current WordPress version is: 5.7.1 // theme Sydney.

I hope that the problem can be solved quickly.

Thanks in advance and best,
Claudia

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 15 days, 23 hours ago Andrew Misplon Hi, I Work Here

    Hi Claudia

    Thanks for reaching out.

    Does the issue persist if you temporarily deactivate all plugins at once except for Page Builder?

  2. 7 days, 16 hours ago Claudia Kamien

    Hi Andrew,

    I’m sorry for my late response. I’ve expected an eMail as soon as I’ve got an answer on my request.

    In the meantime, I’ve renewed my license for Content View Pro (Version 5.8.6). Since the license has been updated the page builder (2.12.0) is working as usual.

    But another problem came up. I’m using the Plugin “Travelers Map”. After adding the map via short-code to a page and I want to do any updates afterwards, there is no response by Page Builder, also the affected page isn’t loading.

    Thanks in advance and best wishes,
    Claudia

  3. 7 days, 16 hours ago Andrew Misplon Hi, I Work Here

    Hi Claudia

    Thanks for your reply.

    Please, try testing the page in question with only Page Builder by SiteOrigin and the Travelers Map plugin activated. Does the issue persist? This will help rule out a third-party conflict.

  4. 4 days, 4 hours ago Claudia Kamien

    Hi Andrew,

    Problem seems to be solved.
    Thanks for your support and best wishes,
    Claudia

  5. 4 days, 3 hours ago Andrew Misplon Hi, I Work Here

    Hi Claudia

    Thanks for the update. We’re glad to hear you’re making progress.

    If SiteOrigin questions arise in the future, please, feel free to open a new thread and let us know.

    Cheers for now.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More