Home>Support>Post Loop Widget – Grid View doesn’t page in Chrome or Ie only Firefox

Post Loop Widget – Grid View doesn’t page in Chrome or Ie only Firefox

I have setup on a local machine using the above for custom post which works using Firefox but not Chrome or IE. Please advise a fix as I need this rather urgently, Thx

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 years, 11 months ago trevorr

    Sorry, the paging doesn’t work on Firefox either.

  2. 6 years, 11 months ago Andrew Misplon Hi, I Work Here

    Hi Trevorr

    Thanks for reaching out. It’s, unfortunately, hard to figure this one out without seeing the problem live.

    Things you could try include:

    1. If any updates are pending at Dashboard > Updates. Run them.
    2. Temporarily de-activate all non-SiteOrigin plugins and re-test the problem.

  3. 6 years, 11 months ago trevorr

    Thx for the response I will try your suggestions.

    Is there anyway to use an infinity type load which would actually suit me better.

  4. 6 years, 11 months ago Andrew Misplon Hi, I Work Here

    For sure.

    I’ve tested this plugin with the regular blog layout in Vantage but not the grid layout:

    https://wordpress.org/plugins/infinite-scroll/

    Give it a go and see how you come along.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More