Home>Support>Post carousel displaying images vertically

Post carousel displaying images vertically

I am using SiteOrigin post carousel and I have noticed that posts no longer display horizontally across the page, they are displayed vertically. The website is https://www.mbglass.glass/ – it is on the home page where it says ‘Recent Double Glazing and Door Installations’. I am using a child theme but it seems to be a problem on the parent theme too. Thanks in advance for any help.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 month, 6 days ago Andrew Misplon Hi, I Work Here

    Hi Jane

    Thanks for reaching out.

    Please, try clearing your caching plugin. If you’re also using a plugin like Autoptimize, please, clear that too.

  2. 1 month, 6 days ago Jane Walker

    Hi Andrew,

    Thanks for your quick reply.

    I disabled Autoptimize and that seems to have solved the problem.

  3. 1 month, 6 days ago Andrew Misplon Hi, I Work Here

    Hi Jane, please, try repeating the test with only SiteOrigin plugins and Autoptimize activated. Does the issue persist?

  4. 1 month, 5 days ago Jane Walker

    Yes, it is a problem with the 2 SiteOrigin plugins and Autoptimize activated.

  5. 1 month, 5 days ago Andrew Misplon Hi, I Work Here

    Thanks, at SettingsAutoptimize, please, could you take one screenshot of the entire page or several screenshots if you aren’t using a screenshot addon. Once ready, please, could you upload them to imgur.com or similar and send us the link?

    I’ve enabled all options and can’t seem to replicate the issue. If we could perhaps take a look at your Autoptimize settings, that would be helpful. Thanks.

  6. 1 month, 5 days ago Jane Walker

    https://imgur.com/8nMngu4

  7. 1 month, 5 days ago Andrew Misplon Hi, I Work Here

    Thanks. I’m currently unable to recreate the issue with the settings seen in your screenshot.

    When doing the plugin conflict test, did you clear the following plugins cache before deactivating them?

    Async JavaScript
    CSS Minify
    WP Super Cache

    Another way to approach this would be to deactivate all of the settings Autoptimize offers, see if the issue resolves and then reactivate the settings one by one to see where the problem is being triggered.

  8. 1 month, 5 days ago Jane Walker

    Hi,
    I cleared CSS Minify cache and that seemed to resolve it.
    Thanks.

  9. 1 month, 5 days ago Andrew Misplon Hi, I Work Here

    Super, glad to hear that did the trick.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More