Home>Support>plugin bug

plugin bug

Hello.
None of the widgets of siteorigin works.

[siteorigin_widget class="WC_Widget_Product_Search"][/siteorigin_widget]
[siteorigin_widget class="SiteOrigin_Widget_SocialMediaButtons_Widget"][/siteorigin_widget]
[siteorigin_widget class="SiteOrigin_Widget_Image_Widget"][/siteorigin_widget]

I deactivated the plugins ( Page Builder от SiteOrigin and SiteOrigin Bandle Widgets) from the wp panel and also from the FTP panel and then activated them. None of them works.

What can I do more so the plugins will work correctly?

SO bandle widgets vers 1.15.6
Page Builder от SiteOrigin vers 2.10.5
WP vers 5.2

Thank you in advance

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 5 days ago Andrew Misplon Hi, I Work Here

    Hi Veronika

    Thanks for reaching out.

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More