Home>Support>PageBuilder not saving

PageBuilder not saving

Hi all,

My Pagebuilder has stopped saving any content or attributes as of this morning. All was working perfectly prior to this. I emptied my browser cache, tried different browsers, changed to the 2017 theme and disabled all non-siteorigin plugins but still no luck. When I do make a change it doesn’t save, and I get a notification saying “There is a newer version of this widget’s content available.” I press Restore, but once again it doesn’t save.

When I change Attributes or CSS styles in the right-hand side panel nothing happens at all.

I did notice it WILL save attributes when I disable the SO widgets Bundle but then I lose access to the editor to change content.

I’ve been scratching my head for three hours, so any help would be greatly appreciated!

N

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 13 days, 7 hours ago Niall Breathnach

    Just to add, the Visual editor function has now gone also and PageBuilder (and the native editor) only show code view. The weird thing is all the other SO widgets are working, it’s just the editor…
    Stumped!

  2. 10 days, 4 hours ago Alex S Hi, I Work Here

    Hi Niall,

    To clarify, are you stating you’re unable to see the normal Page Bilder editor? If so, can you please show me a screenshot of what you’re seeing? Please note that we’re currently unable to process attachments so you’ll need to upload the image to a third party image hosting site like Imgur or vgy.me.

    Hm. Please navigate to WP AdminUserYour Profile and ensure Visual Editor is unticked (that will disable the Visual Editor).

  3. 10 days, 4 hours ago Niall Breathnach

    Hi Alex,

    That fixed it! Visual Editor was unticked which is what caused the issue. Such a simple thing, thank you so much!

    N

  4. 9 days, 13 hours ago Alex S Hi, I Work Here

    Hi Niall,

    To clarify, did you mean that it was ticked or unticked (as in, what is it currently set to)?

  5. 7 days, 29 minutes ago Niall Breathnach

    Hi Alex,

    It had been ticked to disable the visual editor when writing.

    I unticked it and all came back to normal with the Pagebuilder editor.

    Thanks,

    Neal

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More