Home>Support>PageBuilder does not work after setting up an existing Website project.

PageBuilder does not work after setting up an existing Website project.

Hi Page Builder – Community,

recently I took over a website of a friend. It is a wordpress website. This friend had somebody some years ago who created this site.
He has a really rare knowledge about database, websites etc.
As far it is wordpress I advised him to make a full backup with Updraft and send it to me.

So I took over the Domain with his AuthCode to my server, installed wordpress and imported the backup he sent me.
Now I see the website frontend, but without pictures. It seems as al the pic-files (in wp-content/uploads) were not in the backup.
As far as this guy cannot manage to get access to the webhosters webspace to get the files, I decided to check the 34 Pages of the side and put in the pictures again (after many mails and tries to find another way).

But now I found out that the Pages are built with SiteOrigin Page Builder. Of course I didn’t knew this before, so we did not made the export/import as it is recommended.

My problem is, that this guy isn’t really helpful ans his webhosting is at Strato, a company without good customer service.

Is there any possibility, that I can “recreate” the website with the data I have. It’s the website itself, that generally looks good (but without pictures) and I have the pictures.
I am not a programmer, but I would say, that I have a general knowledge about wordpress.

The URL is www.nachrusslandreisen.de

I hope somebody can help me somehow.

Greetings
Jonas

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 3 days ago Andrew Misplon Hi, I Work Here

    Hi Jonas

    When you edit a page built with Page Builder, is Page Builder functioning normally? If so, you should be able to begin the task of manually adding the images. If there is an issue with Page Builder functioning normally, please let us know what’s happening and how the page looks.

    Thanks

  2. 3 months, 2 days ago adopto

    Hi,

    well, in general it seems als Page Builder works fine. But the prpblem is, that the frontend of the page looks good (www.nachrusslandreisen.de), but the backend … there is the layout missing.
    There is only the simple start screen.

    Can I send the screenshot somewhere?

  3. 3 months, 2 days ago Andrew Misplon Hi, I Work Here

    Thanks.

    It isn’t possible to upload images to the forum. Please, upload to Drive or Dropbox or similar and share a link.

    If you’ve upgraded to WordPress 5+, consider installing the Classic Editor plugin.
    If Page Builder has collapsed below the Classic Editor, you’re most likely looking at a plugin conflict, if so, these are the steps to resolve:

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  4. 3 months, 2 days ago adopto

    Hi Andrew,

    first, thanks for you effort to help me.

    Here is the link to the screenshot of the backend.
    (reminder: frontend = http://www.nachrusslandreisen.de)

    Just to be sure, before I try your idea.
    Till some days ago the site was working on another server (I didn’t see a backend), I overtook the site, got the domain with AutCode and moved to my server. than I installed WordPress and I importet the backup with Updraft that was send to me by the “old owner”.
    I read somwhere, that this maybe does not work.

    But now the old owner does not have acces to the old wordpress or to old date, because his hoster maybe deleted the files. It is hard to find out till now.

    Maybe these information and the screenshot helps.

    Thanks for checking again.
    Jonas

  5. 3 months, 2 days ago adopto

    Oh, forgot the link: https://www.dropbox.com/s/4l64ev1b3h4sn46/screenshot_backend.jpg?dl=0

  6. 3 months, 1 day ago Andrew Misplon Hi, I Work Here

    Thanks for the update.

    Please, go to Plugins, search for, install and activate the Classic Editor plugin.

    Please, check the documentation for this theme. Is the home page perhaps not made up of sections controlled elsewhere? I can see the home page isn’t built using Page Builder.

    https://hashthemes.com/documentation/viral-documentation/#HomePageSetup

  7. 3 months, 1 day ago Andrew Misplon Hi, I Work Here

    You can see in the JavaScript console some CSS files are missing because they were contained in the uploads folder. When you’re editing the home page sections in the Customizer as per the above documentation, you might just need to save widgets if there are widgets being used, that should regenerate their CSS files.

  8. 3 months, 4 hours ago adopto

    Hi Andrew,

    I installed and activated the Classic Editor.
    When I chose the Page, that I already choose before, I see nothing in the “visual” mode, in the text mode I see only one line (you see it in my screenshot) ant when I want to switch to the Page Builder I am asked “… if I want “to copy the existing content of the editor to Page Builder”.

    Her is teh screenshot: https://www.dropbox.com/s/n84psnchasjquun/screenshot2.jpg?dl=0

    Is it a good way? Shall I press yes or no? :)
    I don’t want to make a mistake on my way to the solution.

    Thanks.

    Jonas

  9. 3 months, 3 hours ago adopto

    If it’s more effective, I can give you an access to the backend …

  10. 2 months, 29 days ago Andrew Misplon Hi, I Work Here

    Hi Jonas

    Did you have a chance to check the theme documentation for this theme? Here is the home page section: https://hashthemes.com/documentation/viral-documentation/#HomePageSetup. From what I can see, this theme has defined home page sections which you’ll need to edit in the Customizer as per the docs. It isn’t possible to move sections like this into Page Builder, those sections would need to be edited as shown in the theme documentation.

  11. 2 months, 27 days ago adopto

    Hi Andrew,

    it seems as your info brought me on the right way …
    It really seems to work through the theme layout ant not via the Page Builder.

    Thank you very much!!!
    I really appreciate, that you made effort to help me. :)

    Jonas

  12. 2 months, 26 days ago Andrew Misplon Hi, I Work Here

    Super, really glad to hear you’ve made progress. All the best with this project.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More