Home>Support>Page update problem (bug report – maybe)

Page update problem (bug report – maybe)

Hi folks, I have an odd page update problem on one page with SiteOrigin Page Builder.

My site: http://thecbandqinwyoming.com (this is an image intensive site)
The page: http://thecbandqinwyoming.com/casper-construction-progress-2020/

The problem: When I try to edit entries in some rows, I get dumped completely out of the Dashboard and to http://thecbandqinwyoming.com/wp-admin/post.php (page that gives the “page doesn’t exist” message!).

Specifically what I’m trying to do: I added the last two months of 2020 entries from the next higher page (http://thecbandqinwyoming.com/casper-2/) to this one. Then I went in to individual entries to reduce the image sizes – they were large, but of varying sizes. Tried to reduce them to 800 X 600 px. Worked at the end of the thread, but for most of it, when I try to update with even one edit, I get dumped out.

I can edit successfully in the WordPress default page editor when I disable Page Builder. Reduced size images appear correctly when viewing the page. But when I re-enable Page Builder and go in to try to edit the entries, the ones that have been changed don’t show in Page Builder correctly! Page Builder shows the old formatting!

I tried duplicating the page and editing the duplicate – same problem.

The page is pretty long – does Page Builder have a limit to the number of rows and/or entries on a page?

I’m stumped!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 9 months, 14 days ago Andrew Misplon Hi, I Work Here

    Hi Mark

    Thanks for reaching out.

    It’s best to avoid editing Page Builder content outside of Page Builder as it can lead to errors.

    To rule out a plugin conflict, please, try the edit with all non-SiteOrigin plugins deactivated, is there any change? If there is no change in the issue it might be best to setup error logs so you can find out exactly what the issue is, here is how https://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/.

  2. 9 months, 6 days ago Mark Pruitt

    Hi Andrew,

    Well that took awhile to sort out, but I was getting a WordPress database error (Unknown column ‘form title’ in ‘field list’), and an error with an undefined variable in ninja-forms. It showed up whenever I would go in to edit ANY page, but it only caused a problem on the page I referred to in my original post.
    With all except your plug-ins deactivated, I was able to successfully edit the first row of the page (I was being dumped out to the page not found location before).
    After editing the third post of the first row, I found I was no longer being dumped out even with ninja-forms active.
    With ninja-forms deactivated the error messages do not appear.

    Thanks for the help!

  3. 9 months, 6 days ago Aaron Evans Hi, I Work Here

    Hi Mark

    Thanks for your feedback. We’re glad to hear you’re making progress.

    If you’d like to diagnose the issue further, it might be worthwhile to enable debug and error logging, activate Ninja Forms, recreate the issue, and then check the error log to see if there is anything useful being printed there.

    If we can assist with any follow-up investigations, please, let us know.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More