Home>Support>Page editor and widgets missing

Page editor and widgets missing

Had some issues with an old theme, had to reinstall all of my plugins, now I have noticed as I try to go back to edit a page, that the site origin editor is missing. Even when I create a site origin page it just keeps giving me this blank page template with no widgets or anything.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 days, 17 hours ago Andrew Misplon Hi, I Work Here

    Hi, thanks for reaching out.

    If possible, please, take a screenshot of what you’re seeing when creating a new page. Upload the screenshot to imgur.com or any sharing site and send us the link.

    Thanks!

  2. 5 days, 20 hours ago Andrew Misplon Hi, I Work Here

    Thanks again for getting in touch. We’ve released an update for Page Builder. Please, give it a try and let us know how it goes.

  3. 4 days, 18 hours ago rfiser

    Sorry for the delay on response, was out of office.

    https://imgur.com/xHmntPx

    Here is the link. I updated to the latest version and am still having the issue.

  4. 4 days, 18 hours ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Does the Page Builder tab load if you temporarily deactivate all plugins except for Page Builder?

  5. 4 days, 18 hours ago rfiser

    It does not. This is a page that was built strictly with the page builder widgets.

    https://imgur.com/crtYxjD

  6. 4 days, 18 hours ago Andrew Misplon Hi, I Work Here

    Thanks. Please, extend the baseline test. Temporarily switch to a default theme like Twenty Nineteen. Temporarily deactivate all plugins except for Page Builder. Is the tab loading?

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More