Home>Support>Page edit site origin widgets didnt work?

Page edit site origin widgets didnt work?

I tried all my pages and all widgets I cant open inside widgets acordeon/arrow press like;
headline widnget have 3 part Headline / Subheadline / divider. it can look my last use which one opened or closed.
now I try to open divider part or close another one; it make nothing to do it.How can I fix this.

My wordpress up to date php is 7.4 but morning before 7.4 have same problem also (I tried maybe phph update fix this , Idont know but it doesnt.)

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    Hi Isler

    Thanks for reaching out.

    One way to proceed would be to seek out a working baseline. Temporarily activate the Twenty Twenty theme and temporarily deactivate all plugins not authored by SiteOrigin. Does the problem resolve in this state? IF you’re able to find a working baseline you could then begin to reactivate your theme and plugins, testing for the issue after each activation.

  2. 1 year, 4 months ago isler ik

    I deleted last days ago all wordpress twenty themes for no use and will use again. I think problem is start from that delete. I remember now. I will try what u write for fixing. but I wanna ask before do that, I need back up website or not. if I chance themes settings after I can continue like no need editing again?

  3. 1 year, 4 months ago isler ik

    I found problem finaly. its comes from theme. thansk for helping but from the beginning I use same theme when I starting, creating, continue… all part use same theme from the beginning. just last week comes I think theme new update otomatically. and problem starting.

    My Queston is; How can I use old version of the same theme? Because my project is creating top of the this theme. I cant chance now. I use Businext. Business version. Please help me :(

  4. 1 year, 4 months ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Did the issue begin after the WordPress 5.5 update? If so, perhaps the theme is producing a JavaScript error related to the removal of jQuery Migrate. If that’s the case, you could patch the problem using https://wordpress.org/plugins/enable-jquery-migrate-helper/. It is a quick test to try.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More