Home>Support>Page Builder Widget Bugs

Page Builder Widget Bugs

Just upgraded WordPress and all Site Origin Widgets.
Certain functions not operating
eg. Background Colour to Rows and Widgets in LAYOUT option
Background colour to Headline widget
Site Origin button colour…no option to change visible.

What gives??

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 23 days, 16 hours ago Andrew Misplon Hi, I Work Here

    Hi Gill

    Thanks for reaching out. We’re unsure why you’ve run into this error, at the moment we aren’t able to recreate it. Please, could you check your browser console while editing an affected page and let me know if there are any errors present? Here is how: https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

  2. 23 days, 13 hours ago Andrew Misplon Hi, I Work Here

    Hi again. Is there any change if you go to SettingsPage BuilderContent and disable Content Cache?

  3. 23 days, 11 hours ago Gill Taylor

    Thanks Andrew
    None of the above worked
    HOWEVER:
    I checked all my plugins and both Page Builder and Widgets Bundle had update flags. Updated them and voila! Problem solved

  4. 19 days, 22 hours ago Andrew Misplon Hi, I Work Here

    That’s great news. Thanks for hanging in there. All the best :)

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More