Home>Support>Page Builder by SiteOrigin – Can you help?

Page Builder by SiteOrigin – Can you help?

Dear Support

We currently have a client website which uses the HTML5Blank Theme along with Page Builder Version 2.4.6.

Our hosting partner today have upgraded their servers from PHP7 to PHP7.2 and this has caused an issue with the pages not loading up correctly online.

Are you able to tell us if there is a newer version available than 2.4.6 which will be compatible with the very latest PHP version?

We look forward to hearing from you soon.

Paul Flaherty

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 6 months, 9 days ago Alex S Hi, I Work Here

    Hi Paul,

    Unfortunately, we’re not too sure what specifically causing you issues but it’s not SietOrigin Page Builder as it’s compatibility already – we actively test against multiple versions PHP 7 during development so we can assure you.

    I would recommend running a plugin conflict test to work out the issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More