Home>Support>Page Builder not working

Page Builder not working

I have started a new website, installed the Virtue theme and downloaded the Page Builder plugin. I have installed other plugins as well. Page builder will not start, every time I try to start it from a new page, by pressing it’s button, the page goes blank and then returns, without any evidence of page builder’s interface. When I do this more than three times the entire site shuts down and I get a $)$ page not available error. I have deactivated all the other plugins leaving Page Builder and Widgets bundle the only ones active but still not working. I’ve deleted the plugin both through wordpress, and another time through my host file manager, and re-installed but it still does not work. Have tried it on different pages on the same website but it still does not work. I am using the Virtue theme, which I’ve used on other sites along with Page builder and have had no problem. I’e also cleared cache on my browser and host server. What can I do now?

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 28 days ago Alex S Hi, I Work Here

    Hi Antrodtrinidad,

    Can you please try and enable Page Builder and when it doesn’t work, can you please send me the contents of your console? Please refer to this guide on how to access your browser console.

    Virtue is compatible with SiteOrigin Page Builder, but just to rule it out, does this issue occur if you temporarily change to a different theme?

  2. 1 year, 22 days ago Antrodtrinidad

    Still having problem with pagebuilder can you review my website/page and see why it is not working…I have a very low upload speed, usually averages out at about 0.7Mmbs, can this cause the problem I am having?

    http://client-test.antrod.biz/wp-admin/post.php?post=35 <http://client-test.antrod.biz/wp-admin/post.php?post=35&action=edit&gt; &action=edit

  3. 1 year, 22 days ago Alex S Hi, I Work Here

    Hi,

    It’s unlikely that’s the cause for this issue. Would it be possible for you to create a temporary admin account for us so we can log in and take a look? This will allow me to view the console contents and run a few other steps.

  4. 1 year, 22 days ago Private Message - Alex S Hi, I Work Here

    This is a private message.

  5. 1 year, 21 days ago Antrodtrinidad

    Hi Alex S,

    I have added you as an administrator to the site, I hope you find he problem, I’ve spent the last two weeks trying to sort it out.

    Cheerio

    Antonio Rodriguez

  6. 1 year, 21 days ago Alex S Hi, I Work Here

    Hi Antrodtrinidad,

    Unfortunately, we haven’t received an email from your website yet. Can you please try recreating the account? Please note that you’ll receive an email when we receive an email.

  7. 1 year, 20 days ago Antrodtrinidad

    Alex S,

    Just added you to the site and also got a reply email from WordPress about adding you.

    Cheerio

    Antonio Rodriguez

    Consultant

    <https://www.facebook.com/antrodconsulting/&gt; https://www.facebook.com/antrodconsulting/

    E-mail: <mailto:[email protected]> [email protected]

    <http://www.antrod.biz/&gt; http://www.antrod.biz

    Cel: (868) 266-8733

    CONFIDENTIALITY NOTICE: This e-mail message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information or otherwise be protected by law. Any access, use, disclosure or distribution of this email message by anyone other than the intended recipient(s) is unauthorized and prohibited. If you are not an intended recipient (or an agent acting on an intended recipients behalf), please contact the sender by reply e-mail and immediately destroy all copies of the original message. Virus scanning is recommended on all email attachments.

  8. 1 year, 20 days ago Alex S Hi, I Work Here

    Hi Antonio,

    Unfortunately, I still haven’t received it for some reason. Can you please manually set a password and email it to Private Snippet (please also include a reference to this thread)? Sorry about this!

  9. 1 year, 18 days ago Private Message - Alex S Hi, I Work Here

    This is a private message.

  10. 1 year, 17 days ago Antrodtrinidad

    Alex S,

    I did not see a private email supplied, only a reference to private snippet, with no connection to a site/emailincluded. I have changed the password but need the email to send the password to.

    Cheerio

  11. 1 year, 15 days ago Private Message - Alex S Hi, I Work Here

    This is a private message.

  12. 1 year, 13 days ago Antrodtrinidad

    Alex,

    Can you get the trace from this

  13. 1 year, 13 days ago Alex S Hi, I Work Here

    Hi Antrodtrinidad,

    I’m able to edit http://client-test.antrod.biz/wp-admin/post.php?post=38&action=edit without issue. Are you able to view Page Builder for with that post? If not, can you please try editing the linked page using the account you created me?

    For reference, here’s a screenshot of what I see:

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More