Home>Support>Page Builder messed up my editor

Page Builder messed up my editor

Yesterday, the last things that I did were to create two new pages and modify the menus. Everything worked well.

This morning, I was advised to install both “Page Builder by SiteOrigin” and “SiteOrigin Widgets Bundle”, which I did. From that point, the bars at the bottom of the editor page (both Pages and Posts) overlay the content. See the screenshot for an example — you can’t see the content apart from most of the title and an image. Scrolling down allows me to see the content lower down, but not the content higher up.

I disabled and uninstalled both “Page Builder by SiteOrigin” and “SiteOrigin Widgets Bundle”, but this hasn’t helped. I changed the theme back to the default Twenty Nineteen, and disabled all of my remaining plugins, but the problem remains.

Might the two plugins have left some code or some database entries that could cause this problem? How can I be sure to completely remove every trace of the two plugins, please?

Thank you

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 4 days, 20 hours ago Andrew Misplon Hi, I Work Here

    Hi Paddy

    Once you’ve deactivated Page Builder and the Widgets Bundle, all scripts and styles from the plugins will be removed/won’t be loaded. To troubleshoot the problem you’re facing try deactivating all plugins at once and switch to a default theme like Twenty Nineteen. The goal is to find a working baseline and then test from there assuming a baseline can be found.

  2. 4 days, 20 hours ago Paddy Landau

    Thank you for your reply. I’ll restore an older version and take it from there.

  3. 4 days, 19 hours ago Paddy Landau

    I have discovered the problem, and it turned out not to be your plugins.

    It is the latest version of Chrome (version 77).

    It works perfectly in Firefox and in Opera.

    I apologise for the mistake. If you can guide me how to raise this error with the Chrome developers, I’d appreciate it.

    Thank you

  4. 4 days, 14 hours ago Andrew Misplon Hi, I Work Here

    Hi Paddy. Glad to hear you’ve made progress. This issue would most likely need to be logged with WordPress. If you’re seeing an issue then there is a good chance it’s already been logged. You can check the issue list here: https://github.com/WordPress/gutenberg/issues.

    If any SiteOrigin questions arise in the future, feel free to open a new thread.

    All the best.

  5. 3 days, 19 hours ago Paddy Landau

    Thank you — you are right, it has already been reported.

    https://github.com/WordPress/gutenberg/issues/11060
    https://github.com/WordPress/gutenberg/issues/17406

  6. 3 days, 19 hours ago Andrew Misplon Hi, I Work Here

    Thanks for the update. The GitHub issue will be updated as the team attends. Cheers for now :)

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More