Home>Support>Page Builder button gone from page editor

Page Builder button gone from page editor

Hi, after updating the plugin if I try to edit a page from wordpress I see a blank page. The Page Builder button is at the very bottom of my editor and if I click it nothing happens.
My data isn’t gone, if I click on “text” I can still se it…

I tried different solutions found here: clearing cache and deactivating other plugins but nothing changed.
If I delete the plugin and then re-install it, will I lose data inside my pages?
Thanks!

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 1 day ago Alex S Hi, I Work Here

    Hi,

    Can you please show a screenshot of what you see? We’re currently unable to process attachments so you’ll need to upload the image to a third party image hosting site like Imgur or vgy.me.

    To answer your question, no, you won’t lose your settings by temporarily disabling SiteOrigin Page Builder.

  2. 2 months, 23 hours ago Pizzornoelini

    Hi, here is the screenshot. As you can see the the Page Builder button fell down. The problem remains even when I disable all the other plugins.

    https://imgur.com/a/FtIhW

    Regarding Page Builder, I wasn’t talking about disabling it but uninstalling/reinstalling it wihtout losing data.
    Thanks!

  3. 2 months, 18 hours ago Alex S Hi, I Work Here

    Hi Pizzornoelini,

    That’s a common sign of a plugin/theme conflict issue.

    To confirm, did you disable all non-SiteOrigin plugins? If so, did you also try temporarily switching to one of the default WordPress themes to see if the issue is theme related?

    To answer your question, no, that’s fine.

  4. 1 month, 29 days ago Pizzornoelini

    Thank for the answer, I tried disabling every plugin again then switched to a deafult theme but the problem was still there.
    Even reinstalling the Page Builder plugin doesn’t work.

  5. 1 month, 28 days ago Alex S Hi, I Work Here

    Hi Pizzornoelini,

    Would it be possible for you to create a temporary admin account for us so we can log in and take a look?

  6. 1 month, 28 days ago Private Message - Alex S Hi, I Work Here

    This is a private message.

  7. 1 month, 28 days ago Private Message - WordPress

    This is a private message.

  8. 1 month, 28 days ago Alex S Hi, I Work Here

    Hi Pizzornoelini,

    You have a massive JavaScript issue in your WordPress admin bar. You can verify this by either opening the browser console or by trying to use the Add Media button for the WordPress Editor (which won’t work).

    I would recommend doing a backup, and then navigate to WP AdminDashboardUpdates and click Re-install Now.

  9. 1 month, 27 days ago Pizzornoelini

    Hi Alex, thank you very much for your help.
    After re-installing the problem was still there, so I added the line

    define(‘CONCATENATE_SCRIPTS’, false );

    In my wp-config file and now everything is working again (a solution I had already tried but wasn’t working back then)
    Thanks again to you and the whole team.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More