Home>Support>Old Page Builder Post Not Updating

Old Page Builder Post Not Updating

Hi –
I’m trying to update an old post that was made with PageBuilder. When I open it to edit, I am seeing the new WordPress block editor format, but the block that the post is in is a “classic editor” block. There is no option for me to go back to the classic editor or pagebuilder editor view anywhere on the page. And when I try to select “convert into blocks” it does not convert each section into blocks (it’s all one large block). The problem with this is that any edit I make to this post is not showing up once I update the post.

The strange thing is that this is only on this one post. Other posts right before and after that I made with pagebuilder still show up as the pagebuilder view and I can edit and see the updates.

I tried disabling pagebuilder plugin and that solved the problem, however I would have to reformat and redesign many of my pages to get rid of pagebuilder, so I would really rather not do that.

My site is: https://www.brooklyntropicali.com/
And the specific post that is a problem is: https://www.brooklyntropicali.com/oaxaca-mezcal-tour-las-bugambilias-tours/

Thanks in advance for your help!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 month, 11 days ago Andrew Misplon Hi, I Work Here

    Hi Susan

    Thanks for reaching out.

    Page Builder pages should open the in Classic Editor without the need for the Classic Editor plugin. Something has happened on the page in question that resulted in the page being force opened in the Block Editor. The Classic Editor plugin can be installed from PluginsAdd New and should resolve the problem. If you want to work in the Classic and Block Editor, that is possible with the Classic Editor plugin. Alternatively, you can try removing the Classic Editor plugin once the page in question has been saved and restored.

  2. 1 month, 10 days ago susanripley

    Thank you so much! That solved the problem!

  3. 1 month, 9 days ago Andrew Misplon Hi, I Work Here

    Super, I’m really glad to hear you’re making progress. If questions arise in the future, please, let us know.

    Cheers for now :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More