Home>Support>New Update Messed Up Buttons and Social Media Icons

New Update Messed Up Buttons and Social Media Icons

Did anyone else have issues with the new update for site origin widgets bundle? All of my buttons now have a blank box above them, and all of my social media buttons are no longer next to each other. It worked fine after I updated my wordpress, then I just updated the site origin widgets, and I have no idea how to fix. Any suggestions would be great. To see visually what it did visit my site http://mathandstatshelp.com/algebra/equations/ . Thanks. I love this plug in, and use it for everything.

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 23 days, 15 hours ago Andrew Misplon Hi, I Work Here

    Hi. Sorry to hear about this. It’s new. Please, go to W3 Total Cache settings and clear the cache. Does that change anything?

  2. 23 days, 15 hours ago mathandstatshelp

    I had already tried clearing the cache, before posting. I just tried again,
    and it is still doing it. Also, I noticed my arrow icons have disappeared.
    Thanks for responding so quickly. I appreciate any help I can get.

  3. 23 days, 15 hours ago Andrew Misplon Hi, I Work Here

    Thanks. Please, try for me:

    1. Clear cache.
    2. Deactivate caching plugin.
    3. Deactivate all plugins except for Widgets Bundle and Page Builder.

    Any change?

  4. 23 days, 15 hours ago mathandstatshelp

    I did all that you asked, but no change. It was working fine this morning.
    I updated WordPress this morning, and it was working fine. Then a couple hours later the update popped up for Site Origin plug-in, so I updated it,
    and that's when the button formatting went out of whack.

  5. 23 days, 15 hours ago Andrew Misplon Hi, I Work Here

    Would it be possible for you to create a temporary admin account for us so we can log in and take a look? You can create the account with the following email address:

    Private Snippet

    Just navigate to UsersAdd New in your WordPress admin. Enter siteorigin for the username and Private Snippet for the email address. Make sure you’ve selected Administrator for the role and enabled the Send Password field so we receive the details.

    Once we’re finished taking a look, you can delete this account. We’ll let you know when to do that.

  6. 23 days, 14 hours ago mathandstatshelp

    Should there be spaces in the Private Snippet? It is giving me an error when I put the email in. I'm willing to let you look at. I am completely new to this whole thing. This is the first website I have ever built….

  7. 23 days, 14 hours ago Andrew Misplon Hi, I Work Here

    No, there shouldn’t be spaces. You can also use [email protected] as the email address, I’ll pick it up there. Thanks.

  8. 23 days, 14 hours ago mathandstatshelp

    I added you.

  9. 23 days, 13 hours ago Andrew Misplon Hi, I Work Here

    Sorry, I’m not seeing the email just yet. Please, can you quickly try this for me:

    Go to SettingsPage BuilderContent and disable Content Cache. Is there any change in the problem?

  10. 23 days, 13 hours ago mathandstatshelp

    That fixed it. Thank you!

  11. 23 days, 13 hours ago Andrew Misplon Hi, I Work Here

    Thanks for trying, that’s good news. I will try to get to the bottom of this. Perhaps try turning that setting on in a few days and see if the problem persists.

    Sorry for the hassle. Hopefully, we’ll find the cause soon!

    All the best.

  12. 23 days, 13 hours ago mathandstatshelp

    I really appreciate your plug-in! It really is the best, and thanks for all of your help.

  13. 23 days, 13 hours ago Andrew Misplon Hi, I Work Here

    For sure. Glad we could get your site working normally again. Thanks for your support and understanding, it’s most appreciated.

    Cheers :)

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More