Home>Support>Missing Photos From SiteOrigin Theme

Missing Photos From SiteOrigin Theme

Hi! I have a website, www.venueprogram.com, and my photos are not showing. In the backend, my image widget is not showing on my pages. It just says “aux”. I read on this forum of another issue like this and they were using Autoptimize, as I was. I removed that plug-in as suggested in that thread. It did not solve my image issue. Help! My client is very upset at the moment.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 2 days ago Aaron Evans Hi, I Work Here

    Hi Shannon

    Thanks for reaching out.

    Do you have a public URL where we can take a look at what’s going on? Please, let us know which image to check on the page sent or where on the page the image should be.

  2. 3 months, 1 day ago Shannon Matthews

    http://www.venueprogram.com

    You can tell where the photos are missing :)

  3. 2 months, 30 days ago Andrew Misplon Hi, I Work Here

    Thanks for the link. There is a JavaScript error being produced by your theme that could be breaking any widgets using JavaScript. To confirm, please try the troubleshooting steps below.

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  4. 2 months, 30 days ago Shannon Matthews

    Hi! I deactivated all the plug-ins that were not SiteOrigin plug-ins, and also tried WordPress theme. I cleared the cache, and the photo still did not come back.

  5. 2 months, 30 days ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Please, can you take a screenshot of the row in Page Builder that has the text “Why should you join our Venue Program?” so we can see how the image that is missing is being inserted. You can upload your screenshot to a sharing site like imgur.com and send us the link.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More